Kleber Renan Terres Chacon

VIP
  • Content count

    55
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Kleber Renan Terres Chacon

  • Rank
    Expert

Recent Profile Visitors

323 profile views
  1. Diodo Moto G4 XT1626

    Boa noite pessoal , alguém sabe os valores do diodo VR5200 que fica entre o slot do cartão e do chip.
  2. QFIL

    Obrigado , valeu.
  3. QFIL

    Boa noite pessoal , alguém sabe me dizer onde consigo os arquivos rawprogram0.xml e patch0.xml do Moto G3 turbo para colocar no QFIL?
  4. Câmera ocupada

    Valeu!! Vou tentar.
  5. Câmera ocupada

    A lanterna aparece nas configurações rápidas do Sintonizador System UI.  
  6. Câmera ocupada

    Boa noite pessoal , estou com um moto G4 Play  , dando esse erro  "Câmera Ocupada" já tentei todas as explicações que encontrei , só falta trocar as câmeras , mas já vi no Youtube que teve colegas que ,mesmo trocando , não conseguiram êxito. Outro detalhe , a lanterna sumiu. Alguma dica?
  7. Moto G4 Play

    Era bateria!! Valeu!!
  8. Moto G4 Play

    Boa noite pessoal. Estou com um moto g4 play que só liga na fonte (3,8v ), a bateria está carregada, mas não liga com ela. Alguma dica?
  9. Moto G5s XT1792

    Então  , peguei as  linhas de comandos de  fastboot  para instalação de rom e alterei três delas , e deu certo. Alterei a primeira linha , onde estava   " fastboot oem lock acrescentei  o "un" ficando "fastboot oem unlock" , fiz isso na primeira e duas últimas linhas , apliquei os comandos sem a rom. Depois disso passei os outros comandos do outro arquivo em anexo , agora sim com a rom.Tá funcionamdo perfeitamente. oem unlock g5s.txt comandos funcionam.txt
  10. Moto G5s XT1792

    Consegui!!!
  11. Moto G5s XT1792

    Ele está em modo seguro...como sair disso?
  12. Moto G5s XT1792

  13. Moto G5s XT1792

  14. Moto G5s XT1792

    Boa tarde pessoal. Estou com um G5S XT1792 , não ligava ,só piscava o led. Consegui entrar em fastboot  com o cartão micro sd nele. Após isso , ainda com o cartão nele , coloquei a rom 8.1 oreo. Após fiz recovery , ele foi pra tela sem comando. Fiz o procedimento para sair dessa tela. Ao reiniciar ele voltou na tela solicitando que eu usasse o programa Lenovo Moto Smart Assistant. fiz o procedimento sem erro algum , mas ele sempre volta para a tela solicitante.Dá erro "Start up Failed". Alguma dica?  
  15. Custom rom

    Valeu Marcos , ressuscitou! Reinstalei a rom. Obrigado.