tiagowanderley

VIP
  • Content count

    372
  • Joined

  • Last visited

Community Reputation

31 Excellent

2 Followers

About tiagowanderley

  • Rank
    Expert
  • Birthday 10/14/1983

Recent Profile Visitors

654 profile views
  1. HP PAVILION 14- Placa- DAY11AMB6E0 REV:E- Não liga

    Era essa resposta que eu não queria ler. Hauahuahuah. @Paulo.Mendes tem uns locais asso... +VIN.... +VIN_5V, onde os "...."  era pra ser uma bobina só q ela não existe, isso quer dizer que eh em +VIN_5V eh pra ser os 19V se +VIN for 19v?
  2. HP PAVILION 14- Placa- DAY11AMB6E0 REV:E- Não liga

    Boa tarde pessoal, o CI chegou, troquei e ao trocar a placa passou a apresentar um curto na linha +VIN, desarma o carregador e na assimétrica dá consumo de 1 A logo em 2V.  Visto que essa linha faz parte de muitas partes da placa, o jeito é ir testando componente a componente? Ou alguém tem alguma dica? Já testei tanta coisa q me perdi hehehehe. Mas vamos a algumas informações importantes. Digo que o curto é na +VIN pq ao remover a PR211, para o lado esquerdo não apresenta curto, nem para parte que está conectada ao PQ39, no momento estou sem o PU1 na placa e removi o PQ36 e os PC12, PC243, PC242, PC241, EC14 e EC11 e o curto permanece na +VIN. O PD10 está OK. No PU11, já fiz testes nos capacitores e resistências que estão ligados a linha +VIN e no prórprio PU11. Fiz outros testes, mas estava meio sem uma linha de pensamento então me perdi já. Peço ajuda aos amigos.
  3. HP PAVILION 14- Placa- DAY11AMB6E0 REV:E- Não liga

    Paulo sabe dizer se o BQ24738 é compatível com o BQ24738H? Procurei o datasheet desse com final H e não encontrei.
  4. HP PAVILION 14- Placa- DAY11AMB6E0 REV:E- Não liga

    Paulo removi o PQ38 e a tensão no gate do PQ33 é 0v, o gate do PQ20 ainda oscilando entre 0.3 e 0 v. Acho que agora não tem outra saída a não ser trocar o PU1 né? Esse pino 4 do PU1 devia tá com 24v não era?  
  5. HP PAVILION 14- Placa- DAY11AMB6E0 REV:E- Não liga

    Paulo, creio que seja o PU1 mesmo, pois tenho a tensão +VAD após o PQ33, o PQ38 tá todo OK. AS DUAS resistencias (217 e 218) estão mostrando 87K, no entanto fora da plca estão dando os 100k. Então só está sobrando o PU1 mesmo, mas não tenho ele em sucata. Tenho o BQ24737RGRR, será que é compatível? procurei o datasheet desse e não consegui.  
  6. HP PAVILION 14- Placa- DAY11AMB6E0 REV:E- Não liga

    Corrigindo, pino 16: 6 v
  7. HP PAVILION 14- Placa- DAY11AMB6E0 REV:E- Não liga

    @Paulo.Mendes estão assim: PQ33 - Gate 19V PQ20 - Gate oscilando entre 0.3 a 0 PU1: pino 5: oscilando entre 0.03  e 0.01 pino 6: 2,7 v pino 16: 0,6 v pino 20: 19v
  8. Boa noite pessoal, estou com esse notebook em minha bancada e está morto, dá nem sinal de vida. Testes já realizados: tensões primárias não estão presentes led do power não acende pino 1 do botão power com 0,5v não tenho tensão na bios Não apresenta curto na linha principal PU 11 pinos: 5 - 0,5 v 7 - 0,1 v 8 - 0 v     PU 12 pinos: 5 - 0 v 7 - 0 v 8 - 0 v Só tenho a tensão +VAD q fica antes do PQ20 Meio q me perdi nessa placa, se alguém puder me dá uma ajuda agradeço. Link da placa: http://www.andrecisp.com.br/index.php?/files/file/1583-placa-day11amb6e0-reve/
  9. Samsung NP 270E4E Placa BA41-02239A

    Olá @Alex Falkenburg já tentou substituir o chip? Pode ser que o chip esteja danificado.
  10. Bom dia Felipe, por favor coloque seu tópico dentro dos padrões do fórum, isso ajuda a manter o fórum organizado. Mas já adiantando, já fez a troca do cabo flat ? há grandes chances de ser ele.
  11. HP DM1 - Placa-40GAB6000-D000 VER. D - Não liga

    Fiz o jump e ficou tudo perfeito, tela ligando normalmente. Obg paulo. Pode fechar o tópico.
  12. HP DM1 - Placa-40GAB6000-D000 VER. D - Não liga

    Eu já injetei e normalizou! Não tenho máquina de rebaling. O que eh melhor: fazer um jump da tensão de 3. 3VS para o fpvcc ou remover o m4? 
  13. Bom dia pessoal, estou um tempo sumido, mas é pq estou com outro projeto em andamento e no quesito de consertos de placas já estou caminhando bem sozinho. Gostaria de agradecer imensamente a todos toda equipe do @AndreCisp e a todos do fórum, em especial a @Paulo.Mendes que me ajudou muito e tirou todas as duvidas que enviei, inclusive no privado, ótimo professor, sem vocês não estaria tão bem como estou. Mas vamos ao problema... Esse notebook chegou em minha bancada e não ligava nada, troquei o chip de bios e regravei e ele passou a ligar e carregar o sistema normalmente, no entanto, a tela fica toda branca. Identifiquei que a tensão dos pinos 1 e 2 do LVD não está chegando... Ela é proveniente do circuito abaixo. Tudo tá funcionando normalmente, no entanto, não recebo o sinal APU-DIGON, Com isso os 5v habilita o M4, que faz com que os 15v passe direto pro terra e consequentemente não habilita o M6 fazendo com q os 3.3VS não chegue aos pinos 1 e 2 do LVD. Já injetei 3.3V no source do M6 e a tela ligou normalmente. Visto que é um problema do processador (aparentemente), como resolver isso? Jump? Link do esquema elétrico: http://www.andrecisp.com.br/index.php?/files/file/2110-hpmh-40gab6000-d000-ver-d-final-hp-pavilion-dm1-series-amd/    
  14. Version 1.0.0

    1 download

    Esquema Elétrico
  15. Acer 5750- Placa-La-6901p- Não liga

    Pessoal, sem condições, fiz o jump e não chegou a tensão, fiz o possível mas não teve como ter o reparo. Devolvi ao cliente, podem fechar o tópico.