tiagowanderley

VIP
  • Content count

    299
  • Joined

  • Last visited

Everything posted by tiagowanderley

  1. Placa mãe HannStar E89382

    Amigo qual o modelo do notebook?
  2. É paulo, por nunca ter consertado placa com esquema elétrico parecido, não me atentei a isso e realmente não é o mesmo componente, também não consegui identificar q componente era com o que tá impresso nele. Alguma outra sugestão, ou é melhor deixar pra lá essa máquina?
  3. Bom dia pessoal, estou com esse notebook em minha bancada, a cliente relatou que estava muito lento e as vezes desligava, falou também que queimava muito os mouses q ela usava, e que já tinha ido uns 5 ou mais, ela usava e com o tempo ele parava de funcionar. Falou também que as vezes carregava as vezes não, mas ela disse que era problema no carregador. Testei o carregador e estava 100% sem falhas, então abri, fiz limpeza e quando tentei ligar ele não ligou, tinha as tensões toda, regravei a bios e ele não ligou, depois de conectar e desconectar cabos ele ligou, quando desliguei e tentei ligar ele não ligou e fica nisso. Já procurei esquema dele na net e ao que tudo indica não existe, se alguém tiver por favor poste. Verifiquei a placa e encontrei um curto numa bobina, removi ela e o curto continuou de um lado, injetei tensão no lado do curto e com apenas 0,2 volts, já apresentou um consumo de 2,5A, mas nada esquentou. Confesso que nunca peguei um note sem esquema elétrico e não sei como devo proceder. Tirei umas fotos da placa pra vê se conseguem me ajudar. Na foto abaixo veja que a PL4 está removida, logo abaixo do conector do DC-JACK. Alguém poderia me dar uma dica?
  4. Tenho sim: PINO 4: 1,2v (placa ligada) PINO 5: 1,2v (placa ligada) PNO 7: 0v (placa ligada) PINO 8: 5V (Standby) PINO 10: 5V (Standby) PINO 11: 3,3V (placa ligada) PINO 12: 18.69V (Standby) PINO 20: 0V (placa ligada)
  5. Pessoal, recebi esse note e ao tentar ligar ele, ele liga (acende led branco), pisca a tela como se fosse ligar e após uns 2 ou 3 segundos já desliga. Tenho tensões em todas as bobinas, não apresenta curto, já regravei a bios com diversos arquivos inclusive com arquivos que usuários relataram que funcionou, já troquei o chip da bios, fiz limpeza da placa com álcool isopropílico e limpa contato. Alguém tem ideia do que pode ser?
  6. Alguma sugestão @Paulo- Master Consertos? 
  7. Nesse caso o Chip professor? Ou o proprio arquivo da bios? 
  8. Boa noite, testei algumas bios e uma clear ME funcionou, no entanto após desligar o note a primeira vez, ele volta ao mesmo problema. Outra vez gravei e deixei ele ligado, ele se desligou sozinho e o problema voltou, alguém sabe explicar o porque disso?
  9. Vou testar mais algumas. 
  10. E quando coloco o carregador ele automaticamente liga.  Se fosse o super IO ele ligaria professor? 
  11. Tem tensão de stand by normal na Pl100 e PL101 nê isso? ISSO MESMO! Tensão na PL301 normal também né? ISSO MESMO! Tensão na PL505 normal também né? A PL505 NÃO EXISTE, ACHO QUE VOCÊ QUIS DIZER A PL605, SE FOR ESSA, NÃO TENHO TENSÃO NELA. Tensão no pino 9 do PU100 e PU102 está normal também nê isso? ISSO MESMO!
  12. Comprovante de venda ou Ordem de Serviço

    Excelente professor, mais uma vez compartilhando sua experiência conosco. Muito obrigado mais um aprendizado. 
  13. Paulo ao apertar o botão a voltagem de 3.3 aparece no pino 12 do PU604 e PU605 normalmente, mas após uns 4 a 6 segundos a placa desliga.
  14. Comprovante de venda ou Ordem de Serviço

    Professor mas tipow, por exemplo, tenho um notebook que está precisando de um cabo flat e é um notebook antigo no qual não existe esse cabo novo, logo terei que comprar um usado, esse usado pode me trazer problemas se não funcionar ou mesmo se vier a dar problemas com um mês depois, se não quiser me responsabilizar por isso, não posso falar pra o cliente que apenas vou intermediar a compra, mas que não vou me responsabilizar pela peça? Isso está errado?  
  15. Paulo informei umas coisas erradas no post citado acima, na realidade, quando removi a PL603 o curto do lado do PU603 sumiu, no entanto, a tensão no pino 8 não é gerada e o outro lado da PL603 apresenta curto com o GND, mas creio que seja por causa da linha do vcore q tem baixa resistência, ou estou errado? Seria o PU603 o problema da placa? Se sim, pq ela liga e após 6 segundos desliga?
  16. Ah paulo, esqueci de falar, o esquema que estou usando para consertar essa placa é o do link abaixo, não é o da placa, mas é praticamente idêntica. http://www.andrecisp.com.br/index.php?/files/file/1969-compal-aal15-la-d071p-r10_compativel_com_la-d871p/
  17. Comprovante de venda ou Ordem de Serviço

    Opa @nilsinho chagas se você REVENDE a peça, ou seja, tem lucro em cima dela, vc será responsável por ela, se der qualquer problema vc que responderá pela mesma, mesmo que o outro vendedor forneça garantia, para o cliente, você é responsável, nesse caso você discrimina na ordem de serviço as peças substituídas com seus respectivos valores e a sua mão de obra. Agora se você só repassa a peça, deixe bem claro ao cliente que vc apenas facilitou a compra da peça pra ele e que você não tem responsabilidade sobre a mesma, nesse caso você entrega a nota fiscal ou documento equivalente emitido pela pessoa da qual você comprou a peça e entrega também a ordem de serviço com o serviço realizado e seu respectivo valor, nesse caso, só mão de obra. Espero ter ajudado... Aproveitando seu tópico, qual programa você usa pra gerenciamento? Abraços.
  18. Boa noite @Paulo- Master Consertos voltei a pegar nessa placa após alguns observações, componentes foram removidos e soldados novamente, ela está com o seguinte comportamento. Ao plugar o carregador ela liga e acende o led branco por 6 segundos e desliga.  Quando aperto o botão de ligar ela não acende nenhum led, no entanto ela manda os sinais querendo entrar em funcionamento, mas logo desliga novamente, Segue abaixo as voltagens que tenho em stand-by, e quando aperto o botão de ligar: BOBINA STAND-BY APÓS APERTAR O BOTÃO LIGAR PL100 3,3v 3,3V PL101 5V 5V PL200 0V 1,2V PL501 1,8V 1,8V PL301 1V 1V PL601 0V 0V PL603 0V 0V PL704 19V 19V PL700 0,16V 0,16V Testei o PU603 e ele apresenta todas as voltagens necessárias para o funcionamento, com exceção do pino 8 (VSWH) mesmo após tentar iniciar a placa. Removi a PL603 e o multimetro na escala de continuidade bipa no lado interligado ao PU603, a PR663 tb apresenta curto com o GND. Removi o PU603 e o curto da P663 sumiu, consequentemente o curto da PL603 do lado do PU603 tb sumiu, o outro lado dessa PL esta acusando curto com o GND, mas creio que seja por causa da linha do vcore q tem baixa resistência, ou estou errado? Seria o PU603 o problema da placa? Se sim, pq ela liga e após 6 segundos desliga?
  19. Positivo Stilo XR 3000

    Tenta rodar o driver pack solution, ele vai fazer uma análise completa do seu hardware e instalar os drivers necessários.
  20. Boa tarde Hernan, Segue opção, lembre-se de fazer backup do arquivo original. http://www.andrecisp.com.br/index.php?/files/file/1975-samsung-bremen-m-ba41-01174a-np-r580-r780-3/
  21. SAMSUNG BREMEN-M BA41-01174A NP-R580-R780 3

    Version 1.0.0

    2 downloads

    Bios SAMSUNG BREMEN-M BA41-01174A NP-R580-R780 3  
  22. então com um reflow eu poderia tirar essa duvida?
  23. @Paulo- Master Consertos quando ele resolve ligar a tela liga, mas é de lua, liga quando quer, depois de muitas tentativas ele liga. Você poderia me dizer como testar nesse caso? Estou meio perdido no quesito de funcionamento do PWM do vcore e até mesmo se tratando em problema do chipset. Teria alguma dica?
  24. kkkkkkkkkkkkkkkkkkk. boa paulo, experiência é o q vale. hehehhehe
  25. Pessoal, estou com um notebook em minha bancada onde não ligava, a placa tava muito suja, fiz limpeza, voltou a ligar mas sem imagem. Diagnostiquei que o problema era no cabo flat da tela, tem um ponto especifico que se mexer lá dá imagem, já procurei na net e só encontrei dois anúncios no mercado livre, onde o frete é bastante caro. Quando estava guardando o note, surgiu a duvida, se eu cortasse o cabo e soldasse fio a fio, isso daria certo? OBS.: O cabo é semelhante a foto anexada.