Matheus Santos

Aluno NoteBook
  • Content count

    63
  • Joined

  • Last visited

Everything posted by Matheus Santos

  1. Solicito um esquema do not Dell inspirion  Ref: DOE40-HSW GDDR5 MB  12307-2  PWB: VKJ89 REV:A00
  2. Boa tarde, estou com um notebook que liga e não da imagem, ele chegou para mim para trocar a tela, é de um amigo, a tela tinha vazado aquele liquido, eu tinha uma tela aqui e fiz a troca, porém, não está dando imagem, e a tela está boa porque já fiz o teste em outro not, e funcionou normalmente, porém no not, não da vídeo, já regravei o bios com 2 arquivos diferentes aqui do site, tenho todas as tensões ao ligar a placa, não consegui achar o esquema exato da placa, baixei um aqui do site porém tem muitas coisas diferentes, quero medi o conector lvds, porém sem esquema complica, e acho que atingi o limite de download por dia, se alguém puder dar uma ajuda, desde já agradeço.
  3. Notebook- Placa 71R-NH4CU6-T810- Não da video

    Ah sim, beleza, pode encerrar o tópico então, provável defeito pch, tô esperando chegar um fluxo bom pra eu conseguir fazer pelo menos um reflow pra saber se é bga mesmo 
  4. Notebook- Placa 71R-NH4CU6-T810- Não da video

    Eu estava desconfiado do cabo flat, porque no flat, não tem os pinos pra dar contato ( 36,35,34,33 ) achei muito estranho, mas ao mesmo tempo normal, pois até onde sei, meu amigo não levou em outra assistência, e eu que troquei a carcaça desse not na ultima vez que foi mexido, é normal estar faltando esses pinos?
  5. Notebook- Placa 71R-NH4CU6-T810- Não da video

    "Essa placa tem problemas no pch" você quer dizer que costuma ter problemas de pch essa placa, ou que essa que tu mexendo que tá com problemas? Me tira uma dúvida, o pch só gera aquela tensão no pino 21e22 quando detecta a tela pelo pino 34 ( panel detect), ou independente de ter tela conectada ou não, ele tem que mandar essa tensão, e tem que ter esses 3.3v LCD? 
  6. Notebook- Placa 71R-NH4CU6-T810- Não da video

    Fiz a regravação com o arquivo que você me mandou, mesmo assim nada, então parti pra análise do esquema, fui medir o conector lvds  PINO 19e20 : 24v PINO 21e22 : 0 V  PINO 23 : 3.3v  PINO 25 : 0 V  PINO 34 : 3.3 v PINO 36 : 5v PINO 37 : 3.3v PINO 40 : 5v  Reparei que o pino 34 não zera a tensão quando está com o cabo flat conectado, achei que fosse normal, aí fui testar com o vga, e quando coloco, o pino 66 no SIO zera a tensão, quando tiro o cabo, volta pra 3.3, então suspeitei que o mesmo deveria acontecer com o cabo flat, mas não acontece, com o cabo flat ou sem, a tensão no pino 67 é sempre 3.3v, não zera, tô achando que é esse cabo flat, procurei meio por cima hoje e não encontrei, amanhã vejo se acho algum aqui, pelas informações que eu passei, pode ser que seja esse flat mesmo? Por não detectar a tela, não gera o resto das tensões pra chavear os fet e gerar o resto das tensões né? 
  7. Notebook- Placa 71R-NH4CU6-T810- Não da video

    O processador é um i3 que é soldado na placa, o cooler gira, e depois para, acho que volta só quando aquecer, a placa fica ligada, não desliga, funciona normalmente, o led do power acende, a questão é só o vídeo mesmo, funciona tudo, o esquema não foi esse que eu baixei, baixei outro com o nome parecido, confundi os nomes, mas vou baixar esse aí agora, vou fazer a regravação com esse arquivo, aí digo volto aqui com mais detalhes 
  8. Notebook- Placa 71R-NH4CU6-T810- Não da video

    Bom dia, fiz o  teste aqui, e não tem vídeo externo, o que pode ser?
  9. Notebook- Placa 71R-NH4CU6-T810- Não da video

    Eu particularmente não, mas quando a tela tinha dado problema, pedi pro meu amigo testar em um monitor que ele tinha, e ele disse que não funcionou, mas eu vou testar amanhã cedo e retorno aqui com mais detalhes, caso não dê vídeo, o que pode ser? Pode me disponibilizar o link exato do esquema dessa placa se possível? 
  10. Pode encerrar o tópico, o cliente disse ao meu patrão que o note estava parado, e disse que se fosse algo mais complicado, podia deixar de lado que ele daria o note como sucata e iria querer só as informações do HD, não avisei antes porque soube agora só que ele disse isso, provavelmente eu ainda vou comprar o SIO só pra saber se era ele mesmo, caso resolva eu crio um tópico, explico o defeito e a solução, obrigado a todos pela atenção.
  11. Boa tarde, estou com um notebook da positivo, o modelo eu não consegui achar, a placa é " 71r-a14ie4-t820 " o defeito é o seguinte: quando ligo, ele liga, não da vídeo, após 21 segundos ele reinicia, fica mais 21 segundos ligado e renicia de novo, e fica assim. Detalhe : quando vou aumentando a tensão, e chega em 5.6, eu ouço um chiado perto do circuito de 5V, tirei o jumper dos 5V e mesmo assim o chiado continua, outro detalhe, se eu injeto tensão na bobina de 5V, a partir de uns 2,5 volts ele começa a consumir corrente,  em 2.8 ele já consome mais de 1 ampere, e o q54 esquenta, se eu tiro ele, o curto some, porém testei fora da placa e ele está bom , se eu deixo o q54 e tiro o q53, o curto some, porém o q53 também está bom. Já regravei o bios, o superIO estava um pouco oxidado uns pinos, fiz a limpeza e refiz a solda nesses pinos, nesses 21 segundos que o note fica ligado, eu só não tenho a tensão de Vcore, alguém sabe o que pode ser?   
  12. Boa tarde, pensei que não compensaria mesmo, tô pegando meus primeiros casos de placa com defeito agora, então tô doido querendo resolver rsrs, peguei um caso que é provavelmente o chip de vídeo, então não fiz o reparo, outro caso que é o o chipset, então não realizei nenhum reparo ainda, queria fazer a troca do super io só pra saber que eu achei o defeito, porque pra quem tá começando, é frustrante não saber ao certo o defeito, mas vou avisar o cliente, falar sobre a troca da placa toda, caso ele não aprove, compro como sucata, aí até pago um super io só pra saber se era esse mesmo o defeito, obrigado pela ajuda
  13. Tenho pouquissimas sucatas aqui, tenho 3 placa sucata só, precisa ser o mesmo modelo ? Pesquisei na net os compativeis com ele, e não achei nada na sucata  
  14. Belezaa, próximo passo então é a troca do super IO certo? Vou fazer o pedido dele 
  15. O lado 1 do r309 recebe os 3.3v, usei ele para medir a resistência no pino  30( ja que não achei o resistor), não da nenhum valor, me levando a crer que está aberto esse resistor, e medindo no lado 1 do r309, e no pino 29, ( que recebe os 3.3v ) ele da a resistência de 1.8k, eu posso juntar o 29 com o 30, e fazer um jumper no lugar do r309?
  16. Tirei o resistor do pino 19, e ele está bom, fora da placa mede 1.7 k, o outro resistor não estou achando
  17. Bom dia, cheguei na assistência e já parti pra cima do note rsrs, o pinos que me pediu ...   Q44  dreno : 19v U18: pino 3: 18.3V pin0 4: 0v pino 12: 3.3v pino 13: 5v pino 16: 5v pino 19: 0v pino 24: 0v pino 28: 5v pino 29: 3.4v pino 30: 0v   O pino 19 e  o 30, eram pra ter 3.3 v correto? percebi isso ontem, de um lado do R309 e do R308 eu tenho 3.3v e do outro lado não, porém ontem eu medi em cima do dois e deu 1.8k, porém hoje que me atentei que pode ter dado esse valor porque está em paralelo com o R307, que pelo jeito está bom, pois a tensão está chegando no pino no pwm, vou tirar esses dois resistores e testar fora da placa, caso estejam abertos, posso só fazer um jumper? ou é melhor procurar um de mesma resistência? 
  18. Detalhe,ao medir o q53 e o q54 fora da placa, a resistência na escala de diodo, entre dreno e source, era cerca de 230, ele chaveia normal, a única coisa que achei estranho foi isso, ele mede cerca de 230, lembro que outros fet que já testei a maioria dava cerca de 600 por aí, tem algo errado? 
  19. ACER 4736z-4158 Placa La-4493P- Não da vídeo

    Bom dia, fiz o reflow e nada, talvez tenha feito algo errado, mas já desisti do not, é um not mais simples e não compensa ficar quebrando a cabeça mais do que isso, já avisei o cliente, vou tentar comprar pra sucata. 
  20. Boa tarde, estou com um notebook  da acer, aspire 4736z que não está dando vídeo, já medi as tensões nas bobinas e não tenho somente a tensão do Vcore, os fet que gera a tensão, não recebem tensão no gate, e no pino responsável no ci, não tenho tensão para chavear também os fet, o ci está sendo alimentado, ia medir a tensão de EN, mas no datasheet do ci achei meio confuso e não soube identificar qual era o pino EN, poderiam me ajudar a saber se o CI está recebendo as tensões que deveria para funcionar? desde já agradeço.
  21. ACER 4736z-4158 Placa La-4493P- Não da vídeo

    Vou fazer o reflow, e ver de vai dar em algo 
  22. ACER 4736z-4158 Placa La-4493P- Não da vídeo

    Algum método de teste pra saber se é ele Mesmo? 
  23. ACER 4736z-4158 Placa La-4493P- Não da vídeo

    Boa tarde, fiz as medições, segue as medidas  PL6:   1.05 PL12:  1.52 PL8: 1.86 PL10 :   0.04 PL11 :  0.04   PU10 PINO1:  0.05 PINO5:  3.5 PINO20:   19.6 PINO22 :   5.4 PINO44 :  3.5 PINO47  :    0 PINO 48:  3.5   O PU12 E PU 13 não tem na placa  Ela não possui vídeo dedicado