Artur de Almeida

ex-membro
  • Content count

    86
  • Joined

  • Last visited

Everything posted by Artur de Almeida

  1. Bom dia! Estou com um notebook Positivo xs3210 que a imagem só aparece na tela do notebook se eu conectar um cabo vga em algum monitor, em seguida eu posso retirar o cabo vga que a tela vai funcionar normalmente mas quando eu desligo o notebook tenho que fazer novamente o processo do cabo vga para a imagem aparecer! Alguem sabe o que pode ser isso?
  2. a placa ta com um pouco de oxidação em baixo do processador e vi que alguns resistores e capacitores estão faltando, provavelmente cairam por conta da oxidação. algue, teria esse esquema para eu saber o valor desses componentes que estão faltando?
  3. solicito bios placa gigabyte ga-945gm-s2

    obrigado
  4. solicito bios placa gigabyte ga-945gm-s2
  5. solicito bios da placa ecs mcp61m-m3 v:1.0a

    funcionou perfeitamente. salvei mais uma placa!
  6. solicito bios da placa ecs mcp61m-m3 v:1.0a
  7. solicito bios da placa ecs mcp61m-m3 v:1.0a

    muito obrigado
  8. Bom dia a todos. Estou com uma placa G31MXP-K que só liga e gira o cooler sem a memória, quando coloco a memória ela não liga e nem gira o cooler. Não encontrei nenhum curto na placa, resolvi regravar a bios mas também não alterou em nada. Por favor, alguém pode me ajudar?
  9. Notebook Samsung NP300E reiniciando em looping

    Como nunca havia pego esse defeito, fui fazer uma pesquisa na internet sobre o assunto e encontrei varias soluções mirabolantes. Dica aos amigos: basta regravar a bios e o problema será solucionado. Regravei a bios e o problema foi resolvido!
  10. Boa tarde amigos, estou fazendo este post somente para efeito de informação de um reparo solucionado. No caso, estava com esse Samsung NP300E reiniciando em looping em minha bancada, e vi que isso é um problema corriqueiro desse modelo. como nunca havia pego esse defeito, fui fazer uma pesq
  11. Notebook Samsung NP300E reiniciando em looping

      BIOS_NP300E4C-AD4BR_Placa__SCALA3_14CRV_REV_1.2.ROM
  12. Notebook Samsung NP300E reiniciando em looping

    Usei o arquivo disponibilizado aqui no forum, na área de downloads. Funcionou perfeitamente.
  13. Notebook Samsung NP300E reiniciando em looping

    Boa tarde amigos, estou fazendo este post somente para efeito de informação de um reparo solucionado. No caso, estava com esse Samsung NP300E reiniciando em looping (inicia o sistema e trava em uma tela preta pedindo para pressionar f4, quando vc pressiona qualquer tecla ele reinicia novamente e trava na mesma tela preta) em minha bancada, e vi que isso é um problema corriqueiro desse modelo. Como nunca havia pego esse defeito, fui fazer uma pesquisa na internet sobre o assunto e encontrei varias soluções mirabolantes. Dica aos amigos: basta regravar a bios e o problema será solucionado. Espero que ajude os amigos. OBS.: pressionei a tecla enter sem querer no tópico acima!  0   Citar
  14. Placa ZSO40 LA-A993P não liga

    bom dia. Estou com um notebook da hp, placa ZSO40 LA-A993P que não esta ligando. acende a luz do carregador mas não liga, não tem corrente nas bobinas, tem 2 reguladores próximo a entrada do carregador, no PQ105 de um lado tem os 19v do carregador e do outro lado tem 3v, já o PQ106 de um lado tem os 3v que sai do pq105 mas do outro lado não tem tensão alguma, quanto era para estar dando ali? não encontrei o componente com a mesma numeração em minha sucata para substituir, posso substituir por outro com numeração diferente?
  15. Placa ZSO40 LA-A993P não liga

    resolvido com a troca do SIO.  Muito obrigado!
  16. solicito esquema da placa IBL80 LA-3732P REV: 1.0

    obrigado
  17. solicito esquema da placa IBL80 LA-3732P REV: 1.0
  18. Placa ZSO40 LA-A993P não liga

    ok, muito obrigado mesmo
  19. Placa ZSO40 LA-A993P não liga

    vlw, obrigado pela ajuda. sabe onde encontro esse pwm? ele esta sem numeração, ai fica dificil encontrar para compra
  20. Placa ZSO40 LA-A993P não liga

    esta sim
  21. Placa ZSO40 LA-A993P não liga

    bom dia amigo, mesmo com o jump não tem tensão nas bobinas
  22. Placa ZSO40 LA-A993P não liga

    infelizmente não tenho fonte de bancada!!! Aí deu ruim...
  23. Placa ZSO40 LA-A993P não liga

    pinos 9 e 111 com 3,3v e no pino 112 não tem nada, nem no momento do start