Igor Bizzo da Cruz

VIP
  • Content count

    73
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Igor Bizzo da Cruz

  • Rank
    Expert
  1. Placa c2014 - h81h3 - m4

    Boa tarde, Poderiam por favor disponibilizar a bios dessa placa: C2014-H81H3-M4 / H81H3-M4 v1.0
  2. Placa c2014 - h81h3 - m4

    Vlw Professor
  3. Placa c2014 - h81h3 - m4

    Boa tarde, Estou precisando do esquema da placa c2014 - h81h3 - m4, poderia disponibilizar?¶
  4. Placa PCWARE PW-VM900

    Pessoal boa tarde, Estou com problemas nessa placa. Estou com esse cliente uns 2 anos e nesse tempo já troquei 3 fontes. Estou indo para 4 fonte. A placa chega a ligar mas não da vídeo e nem da BIP, nem quando tira a memoria. Esse problema pode ser culpa da placa ou da energia da casa? vale a pena comprar uma fonte real?
  5. Placa PCWARE PW-VM900

    Bom dia. Sei que é dificil, mas alguem teria a bios dessa placa: PW-VM900? se tiver algo parecido
  6. Placa PCWARE PW-VM900

    Bom dia, Estou precisando do esquema e bios da placa PW-VM900. Quem tiver, me ajuda por favor.
  7. Dell n5010 Placa: 48.4HH01.011

    Boa tarde, Alguem tem esse esquema Placa: DG15 MB 48.4HH01.011?
  8. Positivo XS3210 Placa: 6-71w54t0-d03/ Só tem video externo

    Nao tem tensão no Pino 23. No CI U8 tem tensão nos pinos 1 e 2 de 3,2V. No pino 5 não tem tensão. Injetei 3,3V no pino 23 e nada aconteceu.   
  9. Boa tarde. Notebook  Positivo Premium XS3210 Placa: 6-71w54t0-d03. Não tem video na tela, só no monitor externo. Funcionalmente normal do SO. Medições no conector LVDS J_LCD2: 1,3: 2,9V 2,6: 3,3V 4: 2,98V 8,10: 3,3V 13,15: 19: 23: 25-27-29: 5V 26-28-30: 18V
  10. Sony PCG-71911X. Placa:DA0HK1MB6E0 não liga

    Aee Paulo deu certo. O PQ67 esta em curto mesmo, troquei e ligou de boa! Obrigado por me ajudar a analisar o esquema. Abraço
  11. Sony PCG-71911X. Placa:DA0HK1MB6E0 não liga

    Eu tenho 15VPCU ao Startar e chegar até o PR289. Mas ele não passa para o outro lado. Fica dando 0,4V. Tirei fora o resistor e estar normal, dando 1M. Coloquei de volta e continua a mesma coisa.
  12. Sony PCG-71911X. Placa:DA0HK1MB6E0 não liga

    Entendi Paulo. Startei a placa e tem o sinal de RUN_ON. 3,3 no Gate do PQ68. Ai o PQ67 deixa de ficar saturado, tendo 0V no Gate mas ai no Dreno esta dando 0,410V. Deve estar danificado esse mosfet né?
  13. Estou com uma duvida para analisar uma parte do esquema. A placa não liga. Tenho tensão de 3 e 5v. mas não passa pelos mosfets posteriores PQ45 e PQ62. Percebi que não tem tensão de no gate dos mosfets.  Ai a minha duvida é nessa parte de preto. Pq tem esses 9V no Gate do PQ67?
  14. Chip de BIOS

    Entendi!! Vc tem algum fornecedor confiável no Aliexpress? Ou aqui no Brasil mesmo.
  15. Philco 14M2. Placa: 6-71-W54K0-D02A

    Muito obrigado Professor!!