Egídio Brasil

VIP
  • Content count

    30
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Egídio Brasil

  • Rank
    Membro Avançado
  1. solicito o esquema elétrico do positivo xc7660 placa ns4sl01
  2. Solicito a bios do positivo stilo xc7660 placa ns4sl01.
  3. Olá. Estou com um LG H422 que apresenta o seguinte problema. O aparelho foi trocado a bateria e ela está carregada totalmente, mas no celular fica uma loucura. Há horas que o aparelho apresenta 2% de carga, ai tem horas que mostra 87% mas a carga mostra cair rapidamente, em mais ou menos 5 minutos fica em 75%. E há horas que funciona normal. Já fiz a verificação da bateria em outro aparelho e a mesma funciona normalmente. E também ja fiz o procedimento de software.
  4. Olá pessoal.  To com um samsung NP370E4K-KWBBR que pressiono o botão power e ele demora uns 15 a 16 segundos para acender a tela e iniciar a tela de post com a logo da Samsung. De resto o funcionamento do notebook está normal. Será que poderia ser um BIOS?
  5. Olá colegas.  Estou com esse notebook positivo n40i placa mãe 71R-S14BW4-T811 que ele não liga. Primeiro liguei ele na fonte e apareceu um consumo, ai percebi que o CI U74 estava esquentando. Fiz a retirada e vi que o consumo desapareceu. Substitui o componente mas a placa ainda não liga. E quando ligo na fonte antes ele aparece consumo de 0,04v. O que posso fazer?
  6. notebook Megaware reiniciando

    Realizei o reflow no chipset e o notebook está desligando normalmente. Ja liguei e o desliguei algumas vezes e tudo ok. Obrigado pela ajuda. 
  7. notebook Megaware reiniciando

    Ok. Irei fazer o procedimento e digo o resultado aqui. 
  8. notebook Megaware reiniciando

    Regravei a Bios  ontem e nos primeiros testes funcionou. Hoje fui testar novamente e voltou a apresentar o mesmo prolema. Regravei novamente a BIOS e o problema persiste. Eu baixei o  arquivo aqui do fórum.
  9. notebook Megaware reiniciando

    Fiz o teste com outro processador e memória e o problema persiste. 
  10. notebook Megaware reiniciando

    A placa mãe é uma clevo w249huq v2.2a. Eu retirei o HD e testei com dois sistema portable, o mini windows xp do hirens boot e um windows 8 portátil e acontece o mesmo. Quando dou o comando para desligar ele desliga e após apagar os leds volta a ligar. 
  11. Olá, Boa tarde. Recebi aqui um notebook Megaware modelo Meganote e aconteçe o seguinte. Notebook inicia normalmente, mas quando é colocado para desligar e desliga e após apagar os leds ela volta a ligar, ou seja, ela fica reiniciando quando é pedido para desligar. Seria isso um problema de BIOS?
  12. Positivo 71r-s14bw4-t811

    Olá professor Daniel. realmente era o arquivo. regravei os dois CIs e o notebook voltou a dar imagem. Agradeço a ajuda.
  13. Positivo 71r-s14bw4-t811

    Professor Daniel eu coloquei o CI de BIOS novo no local, mas continua com a mesma falha. Ao plugar o carregador a placa liga direto. O consumo vai até 0,25A cai para 0,16A. Ela reinicia, e ao voltar estabiliza no 0,16A. Será que pode ser o arquivo da BIOS? Vc poderia me enviar. esse notebook é um Positivo Master N40L 
  14. notebook Positivo Motion Q232A

    Na verdade o defeito inicial era não ligar. Tentei logo a Bios pra ver se era. Pior que não tenho outro CI compatível aqui.
  15. Olá. Recebi um  notebook Positivo Motion Q232A que não ligava, o mesmo tem somente uma plaquinha onde tudo é integrado. Fiz a regravação da BIOS que o professor Daniel me forneceu e acontece o seguinte: Quando plugo o carregador o led do power fica piscando, e medindo as tensões da bios que é de 1,8v ela fica alternado junto com o piscar do led. Alguem pode me ajudar com isso? O que poderia ser?