Tiago Batista

VIP
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tiago Batista

  • Rank
    Novato
  1. j7 metal trocou a tela e nao deu imagem

    Consegui remover com este vídeohttps://youtu.be/2U1k0D7n7kg  
  2. j7 metal trocou a tela e nao deu imagem

    Marcos eu fiz uma limpeza no conector ai liguei o aparelho e deu imagem podia ser sujeira. Ja fechei o aparelho e esta montado. Agora vem a segunda parte desbloqueio da conta google: Como de início eu tinha comentado fui tentar fazer o desbloqueio mas o aparelho parou nesta tela: Eu fui seguindo o video do professor wullians até nesse momento que nao abriu o vídeo do youtube. *aparelho ja esta conectado wi-fi *
  3. j7 metal trocou a tela e nao deu imagem

    Então ascende os led dentro do lcd
  4. j7 metal trocou a tela e nao deu imagem

    Eu testei a tela em outro j7 metal e a tela deu imagem esta normal. Então pode ser a placa ?
  5. j7 metal trocou a tela e nao deu imagem

     
  6. j7 metal trocou a tela e nao deu imagem

    bom dia .mas eu disse q nao usei espatula de a nao ser a de plastico . troquei a tela com o cartao  e depois testei a tela nova e estava td normal e depois foi  quando fui fecha o aparelho coloquei os parafuso td certo fechei ele coloquei a bateria td certo ai blz. Ai o celular fez isso a imagem nao aparece.
  7. j7 metal trocou a tela e nao deu imagem

    fiz mais um teste agora de limpar os contatos botao power ai prendi a placa com dois parafusos la em cima coloquei a bateria e coloquei na fonte novamente e apertei o power ai ele ligou e a tela ficou luminosa e escureceu e a outra tela velha nao chega nem lumia . sera q pode ser o display q queimo ?
  8. j7 metal trocou a tela e nao deu imagem

    Boa noite. Realizei estes testes porem limpei conector esta normal e nao esta sujo . Tirei a placa e coloquei ela d novo . Testei a outra tela pra ver si nao tinha danificado a outra, mas...detalhe: nem a outra tela deu imagem . Porem na sequencia fui tentar liga-lo e o aparelho nem vibro. Ai peguei e testei ele na fonte com 3.8 vts e 1.50 A. ai sem apertar o botao power ele nao deu consumo. Entao apertei o power por 4 segundos o aparelho nao vibro e nem deu consumo de corrente. Peguei e pluguei o carregador no aparelho ai ele ficou luminoso parecia q ia ligar mas ficou so assim ai a tela escuresse.
  9. j7 metal trocou a tela e nao deu imagem

    Não...usei espatula d plástico não.
  10. j7 metal trocou a tela e nao deu imagem

     
  11. Bom dia a todos os colegas do forum. Então galera é o seguinte:  No meu caso eu comprei esse j7 metal no mercado livre o problema era só  o toutch q nao funciona mais  pq ele tava parado na tela azul aquela p começa configurar o aparelho q tem q coloca (português/Brasil) .blz...  E a tela q ja tava era primeira linha e comprei outra ae testei td certo e ja aproveitando a tela eu quis fazer o desbloqueio da conta google com o aparelho aberto msm até então blz... E usando uma aula do nosso professor Wullians tava indo bem mas chegou num detalhe  q é para tocar em "guet ...alguma coisa ...acsses " (tava em inglês) eu toquei mas nao apareceu o video do youtube q nem era para aparecer blz ...eu fiz o q ? Desliguei o aparelho ...montei ele e liguei .  Então o aparelho vibrou acendeu o ledzinho por dentro mas nao deu imagem estranho q ele tava funcionando e depois d monta nao deu certo ...Agora peço ajuda aos colegas o q pode ser isso. ??