john weslei

Aluno Celular e Tablet
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About john weslei

  1. Moto g4 plus sem comunicação com o pc.

    Continua do mesmo jeito.
  2. Conectei um moto g4 plus em modo fastboot no pc, para reinstalar room, na tela do aparelho mostra que o cabo usb está plugado, porém, o pc não reconhece o aparelho,   o erro que dá no pc é que o último dispositivo conectado teve um mal funcionamento. Os driver Motorola foram instalados e reinstalado corretamente e o sistema utilizado é Windows 10 e o cabo e a porta usb estão bom, notei que fica piscando um led próximo ao conector de carga. Ao pressionar o power e ligar o celular e conectar no pc, o led para de piscar e o aparelho começa a carregar quando se encontra em modo standy by, e quando desbloqueio a tela o celular para de carregar, mais mesmo assim o pc não reconhece o aparelho celular. Já troquei o conector de carga e verifiquei se tem continuidade entre os pino do conector e os componentes da linha, e vi que tem, mais quando faço a medição inversa percebi que o pino 1 (positivo) dá um valor baixo de dois dígitos e o pino 4 (dados) marca zero no multímetro e quando ligo na fonte, há um  consumo de 0,03 com aparelho desligado e com aparelho ligado, marca um consumo mínimo de 0,43 o que eu achei bastante alto, verifiquei também que alguns componentes esquentam na inicialização mais depois normalização. Como eu preciso reinstalar o software, eu preciso que o pc reconheça o celular, se alguém tiver uma dica eu agradeço.