edumiguel1

ex-membro
  • Content count

    9
  • Joined

  • Last visited

Community Reputation

2 Neutral

About edumiguel1

  1. Ok, vou tentar conseguir outro igual para fazer a troca e posto o resultado.
  2. Entendi, então de qualquer forma o primeiro passo seria trocar ele, correto? Pois pelo que vi na sequência de start, após os 3v e 5v, os primeiros sinais partem do Super IO.
  3. Boa tarde! Estou com uma placa do CCE Ultra Thin U25 que veio de outra assistência e ao conectar a fonte, a mesma pisca o led vermelho e apaga, e ao pressionar o botão Power acontece a mesma coisa. Então ao analisar a placa percebi que havia sido feito um jumper no ci U19 de forma incorreta unindo as tensões de 3v e 5v, corrigi o jumper mas a placa ainda não liga. Ao analisar se algo aquecia na placa percebi q o U4 (Super IO) esta aquecendo, ao medir as tensões encontrei os 3.3v no pino 74 e nos pinos ligados ao B4, porém o pino 11 (vcc) não tem tensão. Porém não consegui identificar onde nasce está tensão ou se seria liberada pelo próprio Super IO. Se alguém puder me esclarecer. Obrigado! 71RC14CU4-T810 C14CU51.pdf
  4. Na verdade não tem serigrafia dos capacitores na placa então removi a PL301, e injetei tensão em um dos lados p ver se o curto aparecia, e realmente apareceu porém não aquecia, mas como o curto estava do lado B+, fui acompanhando a linha e percebi que os capacitores próximo ao PQ402 estavam bipando, aí marquei todos e usei o método Kelvin para localizar. Amanhã posto uma foto da localização exata do capacitor que estava em curto.
  5. Boa noite! Consegui encontrar o defeito, havia um capacitor em curto próximo ao PQ402 que estava matando a linha B+. Obrigado!
  6. Realmente o PR302 está aterrado, porém os PQ301, 302 e 303 estão bons, tem vários capacitores bipando nesta linha, porém não têm serigrafia deles, removi alguns próximos ao PQ302 e PQ303, porém os mesmos estão bons. Vou tentar encontrar a boardview desta placa para localizar todos capacitores da linha.
  7. Boa tarde! Desculpe a demora. Pino 5 - 6,6V Pino 6 - 2,7V Pino 20 - 18V
  8. No PQ301 tenho 19v no source e no gate e no PQ302 tenho 19v no dreno e no gate, ou seja, o divisor de tensão não esta funcionando.
  9. Bom dia! Estou com Lenovo G485, placa Compal LA-8681, e o mesmo não liga, ao analisar o esquema percebi que o sinal PACIN não chega nos gates do PQ307, porém no pino 1 do PQ316 tenho está tensão presente. Acredito que possa ser algum resistor aberto, porém a placa não tem serigrafia dos resistores. Se alguém tiver o boardview ou alguma dica para me ajudar. Obrigado!