Alex Falkenburg

VIP
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Alex Falkenburg

  • Birthday 05/01/1962
  1. Positivo SIM N8080 Liga só com jumper

    Como falei inicialmente. Eu tenho 2 placas e 2 cabos flat (placa secundária ou a placa do power, como queira chamar) . E o botão das duas estão funcionando.  O que está ocorrendo é que por alguma razão o circuito na placa principal não se fecha para que ela fique ligada.  Quando se liga uma placa de note manualmente, só é preciso provocar um curto do start com o negativo e a placa fica ligada. Já fiz isso vários vezes. Ensinado pelo Andre. Mas nessa placa é preciso manter um jumper para que ela fique ligada. Como também já falei anteriormente, com o jumper feito e o note funcionando. Quando eu desligo ele pelo windows, o jumper continua conectado. Se eu fechar o curto para ela ligar, ela não liga. Eu preciso desfazer o jumper e jumpear novamente ai o note liga. Ele liga só fechando a conexão do jumper.  
  2. Comprei um note Positivo N8080 - Placa Mãe MB 40ii4 de uma cliente que não quis fazer o reparo. Ele estava com o HD ruim, sem o botão de power da carcaça e com o potão de power da placa secundária estragado.  Mas fazendo um jumper o note liga e funciona perfeitamente. Como nas minhas sucatas eu tinha todas essas peças comprei o note. Por falta de uma placa secundária eu tenho 2 delas com dois flats. Mas o note não liga. Só liga com o jumper. E se eu desligo ele pelo windows e tento dar um curto para ele religar, não funciona. Preciso desfazer o jumper e refazer ai ele liga. Alguém pode me ajudar a fazer esse note ligar normalmente?
  3. Samsung NP 270E4E Placa BA41-02239A

    Testei com outro CI. A gravação deu certo, mas mesmo assim a placa não deu vídeo  
  4. Eu havia feito essa pergunta para você no curso Daniel. Se esse adaptador funcionava. Grato. Já não perco mais tempo e dinheiro com ele.
  5. Bom dia, Professor Daniel! Estou com a placa BA41-02239A do note Samsung NP270E4E. Essa placa liga, mas não da vídeo. As tensão nas bobinas estão corretas e tem 3,3V no pino 8 do BIOS. Tirei o CI para regravar, mas estou com algumas duvidas. O Ci está na foto abaixo, o gravador TL866CS, identificou o BIOS e mostrou a relação da foto. Eu usei a @SOP8. Está certo? No forum achei a mesma placa mas para o note NP275E4E. O arquivo de backup e o baixado são do mesmo tamanho. Mas na hora da gravação aparece a mensagem de erro da foto. O que está acontecendo e o que devo fazer?