Lucas Camargo

ex-membro
  • Content count

    76
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lucas Camargo

  • Rank
    Expert
  • Birthday 06/17/1991

Recent Profile Visitors

746 profile views
  1. Moto E1 xt 1022 led acesso não liga

    testa o aparelho sem,se der certo beleza,senão der retira algum de placa sucata e coloca ali do mesmo tamanho
  2. J5 Prime G570m/ds caiu na água

    fiz ressolda agora no PMIC ,amanhã tem novidades  
  3. J5 Prime G570m/ds caiu na água

    medi alguma bobinas e capacitores na placa proximo ao PMIC estão sem voltagem estão com 0.3v apenas,e próximo ao conector de carga há algumas bobinas com baixa voltagem tmbm 
  4. J5 Prime G570m/ds caiu na água

    verifiquei o botão power e está ok  
  5. J5 Prime G570m/ds caiu na água

    bom dia,após conectá lo na bateria e conectar apenas o display nele,ligo no UMC test meter,ele já da 350ma de consumo,aperto o power nada acontece.   
  6. J5 Prime G570m/ds caiu na água

    Esse Consumo é antes de apertar botão power Marcos
  7. boa noite amigo,eu acredito que seja defeito da camêra,experimente no seu fornecedor testar outra camêra e retorne aqui 
  8. Olá pessoal,estou com um J5 prime,g570m/ds,que caiu na água segundo o cliente,quando coloquei o mesmo no Usb meter - UMC,o mesmo apresentou consumo de 0,120ma em média e variando,após inúmeras limpezas e desoxidações o mesmo baixou o consumo para 0,010ma,e oscilando,já retirei as blindagens,alguma dica pra onde partir nas próximas análises ? É válido eu tentar ressoldas próximos ou nos Ci´s da placa ? 
  9. Iphone 5g Não liga ou TELA PRETA

    Opa Guilherme,pode encerrar,desculpe a demora.
  10. Positivo amigo,Obrigado irei verificar,já fiz REFLOW no ci gerenciador de tensão mas nada continua o mesmo,irei analisar essa linha que você citou,Obrigado. Esse datasheet procurei,procurei e nada também,amanhã procuro melhor...
  11. o Ci que falo seria esse,único detalhe é que onde ele diz 7170 no meu é 3720,e onde diz 1513 no meu é 1534,no mais é igual.
  12. Tenho novidades,fiz reflow no Pmic,e nada,retirei as blindagens Do regulador de Tensão,e percebi que ao ligar e apertar o power e após apertar o Ci de carga u102 esquenta o PMIC,medi a tensão próxima ao PMIC nas bobinas,e estão com 4,5 volts. desconfio de solda fria no Ci de carga ou PMIC,alguma dica @Marcos ?
  13. Moto E1 xt 1022 led acesso não liga

    Opa boa tarde amigo,estou com um aqui parecido,deve ser Power manager ou Ci de Carga eu desconfio,coloca ele na fonte,deixa a fonte no maximo de amperagem,e deixa em 4,2 volts,aperta o power e vê quanto da de consumo na amperagem,se der os 0.7 que você falou e travar vai apertando aos poucos os Ci's da placa,com calma e bem devagar,não aperta com força aperta aos poucos,e vê se o consumo sobe,e vê se algum Ci esquenta.
  14. Boa tarde Marcos,verifiquei no microscópio ele apresenta Um ci próximo ao PMIC,não achei manual técnico,parece um gerenciador de tensão,está danificado queimou,e aqueceu bastante ali essa região quando apertei com o dedo,vou arriscar um Reflow
  15. Fonte ADP160AR de ps3 Super Slim

    @Daniel.Olá Professor,Boa tarde,alguma dica em relação a esse Defeito?