Ruan

ex-membro
  • Content count

    51
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ruan

  • Rank
    Expert
  1. Andre, para melhor análise precisamos de mais informações no tópico como recomendado pelo Paulo que citou um tópico muito importante para você visualizar. Creio que só falta a referência da placa mãe.
  2. Boa tarde Andre, regrave a bios. Se não tiver um regravador de bios, troque o CI de bios por uma que esteja boa. Procura em alguma placa idêntica de sucata se você tiver. Espero ter sido informativo, bom serviço.
  3. Ah entendi Obrigado professor Daniel.
  4. Gente, solicito o esquema elétrico da placa referência  DA0AT1MB8H0 REV H Notebook HP Compaq Presario F700 (HSTNN-Q21C) Desde já agradeço.
  5. Obrigado professor Daniel, desculpa a demora pra responder. Como eu ainda não tenho um dispositivo para regravar bios, fiz um procedimento parecido com o sugerido. Troquei o CI do mesmo de uma sucata com defeito em outro lugar e ligou normal a placa. Placa reparada com sucesso agradeço novamente.
  6. Olá boa tarde! Estou com o notebook Samsung NP270E4E-KD5BR que liga mas não dá vídeo. Já fiz limpeza na placa e memória RAM, as tensões de 1,5v para as memórias estão chegando, fiz reset e a troca do CI de bios (pois ainda não tenho um gravador de bios).  Solicito a ajuda de todos, obrigado.
  7. Realmente Paulo, não é sempre que dá certo. Fiz o seguinte, reparei a placa que está com problema no U19, passei pro cliente e fiquei com a outra de sucata. Até que foi um bom negócio. Agradeço ao Paulo e Thfcaetegalo pelo suporte, muito obrigado!
  8. Oi gente bom dia! Troquei o U17 e também não deu certo. Alguém tem mais alguma sugestão? Sem ser o chipset. Se eu não conseguir reparar essa placa, eu tenho uma com problema no U19, ai faço um jumper e passo a placa pro cliente.
  9. Acho que é o U17 3 vezes encostei nele e desligou. Vou ver se dá certo trocando ele.
  10. Sim eu também troquei. Troquei primeiro o Ci charge e depois o Q30. Identifiquei uma coisa, a placa sempre desliga quando eu coloco o dedo nos componentes que ficam no espaço entre o Q30 e a entrada do cabo de LCD. Se for algum Ci ali ainda não identifiquei, estou vendo. Bem que pode ser o chipset também, pq chegou em 60 graus, acho que não é normal essa temperatura no chipset. Se for ele o problema beleza, mas tomara que não seja kkkk
  11. Paulo, cabei de trocar a bios de uma placa igual e continua o problema. Tem possibilidade de também ser no chipset?
  12. Bom dia! Eu troquei o Q30, mas continua a mesma coisa.
  13. Segue em anexo a foto que tirei da placa aonde se encontram o Q29 do lado esquerdo e o Q30 do lado direito da imagem com as tensões. Desculpem, eu poderia somente ter colocado acima quem é dreno, source e gate rsrsr.
  14. Boa tarde! Q29 Só com o carregador:         0,00v     0,00v       0,00v Só com a bateria:               9,34v    10,28v    10,23v Com carregador e bateria: 9,34v    10,24v    10,17v Q30 Só com o carregador:         2,22v     0,00v      0,00v Só com a bateria:               0,00v     0,00v      8,74v Com carregador e bateria: 0,00v     0,00v      8,72v
  15. Só com carregador: pino 32=0.00 e pino 36=2.19