Renatoms

Aluno N+C
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Renatoms

  • Rank
    Novato
  1. Depois de várias tentativas, não conseguir dá volta, no momento ficou sem solução, foi feito reparo em 2 trilhas rompidas (uma na placa e outro na cabo flex da bateria), foi feito resolda no conector novo, foi testado outra bateria, foi feito limpeza na placa, foi resoldado ci de carga, foi verificado continuidade nos componentes e nada. dei abandono e foi sucateado. obrigado pela atenção. tópico encerrado.
  2. Voltei após de chegar o cabo flex power, verifiquei os terminais da bateria na placa e percebi que só colocando o cabo chega tensão de 1,5v nos dois terminais do meio da bateria, ao verificar no esquema, pedi para verificar Jtag com o-scope mas a placa que estou tentando reparar não tem, só aparece as soldas e também o que significa force flash para cima de um resistor? Preciso que me oriente melhor no esquema pois a linha primaria de 5v após conector j5000 nas linhas de filtro eu entendo que não vai a lugar nenhum e troubleshooting esta confuso, diferente dos modelos samsung apresentado no curso. E verifiquei as soldas do negativo, recoloquei o conector dock de carga e continua dando problema e a trilha que estava corrompida e que foi feito reparo, foi revisado e esta passando corrente.
  3. Segui o manual e verifiquei os quatros capacitoores do setor e esta tendo tensão normal e os capacitores estão bons. e infelizmente no manual pedi para troca a placa. Irei sucatear o aparelho. Caso encerrado e obrigado pela atenção. 
  4. Consegui fazer ligar o celular, deixei um bom tempo ativando na fonte (pois não tenho outra pra teste), entra no sistema certinho, tudo funcionando, porém continua não carregando pelo cabo. com celular desligado reconhece que foi conectado pra carregar, porém com o sistema ligado não marca carregando.
  5. Funcionou carrega pelo cabo, você tinha razão, sem o cabo flex da carcaça não funciona, porém verifiquei a trilha 5v e encontrei trilha rompida, foi feito o reparo, porém ao botar no carregador pelo cabo, dá tela de bateria carregando e fica oscilando 0% a 1%. injetei sinal direto na placa com 4.2v e liga e aparece a logo da motorola e dá um pico de 0.69a e desliga, não avança a tela. Esse modelo liga na fonte? e o problema pode ser na bateria mesmo?
  6. Quando funcionou estava sem o flex e depois de montado que parou de funcionar, e ao desmontar continou não funcionando.
  7. Sobre a fonte irei fazer verifica e te dá resposta, e sobre a camera, troquei só a traseira, e ao tenta na camera no cliaue no ícone já da erro e reinicia, por tanto n da pra saber qual esta com problema. Será que a dianteira pode fazer isso?
  8. Estou com um celular Samsung g355m/ds. Liga normalmente e entra no sistema, ao coloca na camera dá erro e reinicia o android. Foi feito a troca rom e a troca da camera e o problema continua. Outro problema que ocorre a excesso de carga da bateria, já coloquei a bateria nova e não carrega tudo e descarrega total muito rapido, esta em 70% e depois pula para 40% de carga e logo morre. Tem que deixar um pouco no carregador e liga esta com 60% de carga. Bateria bem louco, porém já foi trocado 3 bateria pra teste e os mesmo dão esses resultado. O que pode ser da camera e a bateria?
  9. Oi, estou com problema no celular moto x xt1058. Funciona tudo certinho porém não carrega a bateria pelo cabo. Abrir e verifiquei o conector dock de carga danificado, foi feito a troca e funcionou por algum instante e não carregou mais. Esta com o dock de carga novo e bem soldado e mesmo assim não carrega mais. O que pode ser?