fernandohabert

Aluno Placa Mãe Desktop
  • Content count

    42
  • Joined

  • Last visited

Community Reputation

1 Neutral

About fernandohabert

  • Rank
    Membro Avançado
  1. Estou com uma placa GA-H61M-DS2H (ainda), e, ao analisar o circuito, vi que chegava apenas 1,9V no regulador de tensão do circuito DDR_15V (1,5V das memórias). Vi que um resistor de 2,2R apresentava 450KR de resistência, o que derrubava a voltagem pra aquela. Troquei o resistor, colocando um de 0 (basicamente um jumper), vi também que o RT8120 estava com problema, pois só entregava 0,4V no pino de saída. Troquei esse CI, mas agora quando ligo a placa, ela liga e em menos de 2 segundos, desliga, e fica nesse loop. Deu pra perceber que ela está fornecendo os 1,5V pro DDR3, mas antes disso, ela desliga e fica no loop. Já jumpeei o verde com preto pra ficar ligada, mas nesse modo ela já não fornece voltagem alguma. Alguém poderia me dar uma ideia do que poderia ser? Lembrando que antes dessa mudança, ela era instável, mas quando zerava a BIOS, ela ligava por um bom tempo.
  2. Placa Mãe ga-h61m-s1 não Liga

    Será que não tem trilha queimada? Um curto nessa proporção pode danificar facilmente uma trilha, principalmente debaixo do conector.
  3. GA-H61M-DS2H

    Retirei a BIOS para tentar regravar, e parece que o CI não está sendo detectado. Vou verificar se não é o aparelho ou a BIOS estar danificada mesmo. Pode haver a possibilidade de ser BIOS ainda?  
  4. GA-H61M-DS2H

    Se eu resetar a BIOS, ele liga e se mantém ligado. Mas se eu desligar a alimentação totalmente (desconectar o cabo P24 e P4), somente fazendo o jump ele liga e se mantém de volta. E existe alguma indicação de tentar fazer reballing com a estação de retrabalho?
  5. GA-H61M-DS2H

    Até porque resetar a BIOS ele conseguir se manter ligado nada teria a ver com voltagem inadequada num circuito DDR ou VCore, ou estou errado?
  6. GA-H61M-DS2H

    Vou acabar condenando a PCH então. Sem VCore e sem voltagem na memória. Se não caiu um raio pra dar defeito, não acredito que dois setores distintos apresentem defeito ao mesmo tempo sem uma peça em comum dar defeito  
  7. GA-H61M-DS2H

    Pois é. É comum dar problema em vários setores ao mesmo tempo sem ser PCH? Acho difícil, né? Exceto com queda de raio ou algo assim, né?  
  8. GA-H61M-DS2H

    Sem corrente para o VCore também...
  9. GA-H61M-DS2H

    Ainda não testei. E essa de resetar a BIOS e ele aceitar ligar? Estou desconfiado da PCH mesmo.
  10. GA-H61M-DS2H

    Retirei o EC8, e continuou esquentando.
  11. GA-H61M-DS2H

    E esse problema de ter que resetar a BIOS para que ele ligue, mesmo frio?  
  12. GA-H61M-DS2H

    Pois é... Então, esse Fet é da memória? Ele fica ali perto da bateria, como em várias outras placas mãe. Parece que até as 775 tem algo similar. Ele reduz pra 1,8V e manda pras memórias, né?  
  13. GA-H61M-DS2H

    Estou com uma placa GA-H61M-DS2H (ainda), e tenho aqui outro idêntica. A ruim só liga (mas ainda não apresenta vídeo) se eu resetar a BIOS. Verifiquei que o transistor Q24 está esquentando muito em relação à outra placa. Em anexo o esquema da parte. Perguntas: Esse aquecimento de Q24, embora existam mais circuitos atrelados ao VCC1_8_PCH, poderia ser um curto nesse transistor? Percebi, se não for mau contato no multimetro, que a voltagem no pino às vezes oscila entre 0 e 2V. Uma observação é que essa placa não apresenta voltagem nem no VCore, nem nas memórias. Pelo BoardView, percebi que esse circuito alimenta as memórias. Sem alimentação na memória existe alguma proteção ou alguma relação entre esse circuito e o do VCore? Ou seriam alguns problemas distintos na placa? Em anexo o circuito e o próprio esquema da placa. GA-H61M-DS2_R201.pdf
  14. Uma pergunta referente a esse problema: Se funciona nas saídas PS2 pode ser apenas capacitores, ou ainda poderia ser ponte sul? Tenho uma placa Itx com esse problema
  15. P5GC-MX não liga VBAT da bateria não chega

    Só se for, pois nunca vi tanto cristal ruim assim.