Régis Lobo

VIP
  • Content count

    14
  • Joined

  • Last visited

Community Reputation

2 Neutral

1 Follower

About Régis Lobo

  • Rank
    Novato
  1. Ok. Vou ver se consigo um CI de 1MByte por aqui e farei como você falou. Em breve volto com o resultado. Obrigado pela ajuda!
  2. Boa tarde galera! Gostaria de solicitar ajuda para resolver um caso aqui. Estou com uma placa mãe modelo IPM41-D3 com BIOS corrompida. Essa placa não tem o nome do fabricante. Encontrei no site o BIOS de uma Pegatron, mas esse não serviu. O CI de BIOS é um Winbond 25Q16BVA1G de 2MByte / 16MBit. O BIOS que tem no site é de 1MByte e o backup que eu fiz do BIOS original tem 2MByte. Desde já agradeço.  
  3. Asus p7h55m-s1 tela fica trocando de cor

    Boa tarde amigo! Você já testou essa placa em outro monitor? Pelo seu relato, isso está parecendo ser defeito no seu monitor (monitor intermitente).
  4. Esquema elétrico monitor Lenovo-D1960WA

    Muito obrigado, Daniel! Abraços!
  5. Esquema elétrico monitor Positivo-LM522P

    Muito obrigado, Daniel! Abraços!
  6. Esquema elétrico monitor LG-W1943SE

    Muito obrigado, Daniel! Abraços!
  7. Boa noite!  Gostaria de solicitar o esquema elétrico do monitor Positivo-LM522P. Obrigado!
  8. Boa noite!  Gostaria de solicitar o esquema elétrico do monitor Lenovo-D1960WA. Obrigado!
  9. Boa noite!  Gostaria de solicitar o esquema elétrico do monitor LG-W1943SE. Obrigado!
  10. Fonte Yaxun 1502DD+ com defeito

    Obrigado Anibal e Ademilson! Troquei os componentes conforme vocês falaram e a fonte voltou a funcionar corretamente. Aproveitei e instalei um dissipador de calor com cooler para amenizar o aquecimento e evitar nova queima do transistor 2N3055. Forte abraço a vocês!
  11. Boa tarde galera! Gostaria de pedir ajuda a vocês para reparar uma fonte Yaxun 1502DD+ que acabou entrando em curto devido ao aquecimento do transistor de potência e alterou a resistência do resistor R57.  Já troquei o transistor de potência, o resistor e o CI LM723CN que fica ao lado do resistor mas quando ligo a fonte e começo a subir a voltagem, o resistor que troquei começa a esquentar muito e sai até fumaça dele. Já testei os componentes em volta e estão todos ok. Não encontrei nenhum curto na placa em que ele está nem na placa que fica os displays da voltagem e da amperagem. OBS.: o resistor que foi danificado ficou com o corpo um pouco pretejado, mas pelo que eu entendi sua resistência é de 10R. Comprei um de 10R que inclusive é um pouco maior que o original e mesmo assim ele chega a sair fumaça a medida que vou subindo a voltagem da fonte. Vou anexar umas fotos para facilitar. Agradeço desde já!
  12. Moto G4 não liga

    Boa tarde Helder! Você já verificou o flat do power dele? Pode ser que ele esteja danificado, impedindo que o aparelho receba o comando de ligar. Já peguei um que o problema era esse e ao substituir o flat o aparelho voltou a funcionar.