Sign in to follow this  
Followers 0

LG d855 piscando

17 posts in this topic

Olá Gente boa noite,

 

Tenho um LG d855 que so pisca, ele aparece a marca lg e depois some, bateria ok, e tela ok. Placa esquetando.

 

Obrigado gente!

0

Share this post


Link to post
Share on other sites

ele esta em boot loop

isso requer atenção na bateria 

e no software

e detetado no pc?

entra em modo download?

esses seus testes parecem muito pouco elucidativos

parta do principio que e software

0

Share this post


Link to post
Share on other sites

Bom, a bateria tá ok, batendo 3,67w. Não foi detectado no pc, a tela do modo download aparece porém some em seguinda. Modo loop direto. 

 

 

0

Share this post


Link to post
Share on other sites

Boa noite.

Muitas vezes a bateria segura a carga, aparentemente, mas não segura corrente. Se tiver como, teste com outra bateria mesmo. Caso persista, faça o procedimento de reinstalação do software.

0

Share this post


Link to post
Share on other sites

Alto consumo da placa com ele desligado 1,5A um possível curto, bateria realmente estava ruim, tive que trocar. Porém a placa esquenta e alguns capacitores estão em curto porém não sei o que fazer!

0

Share this post


Link to post
Share on other sites

Se eu tirar o capacitor ele funciona sem ele?

 

 

Obrigado a todos!

0

Share this post


Link to post
Share on other sites

entao estara ai o problema

testou os componentes fora da placa??

a sua capacitancia?

se estavam abertos ou em curto??

qual o sector em causa??

0

Share this post


Link to post
Share on other sites

Não teste ainda ainda Anibal, tenho que usar o ferro de solda?

 

Retiro ele testo ele fora para ver se está em curto e coloco no lugar novamente é isso?

0

Share this post


Link to post
Share on other sites
11 horas atrás, Thiago Bastos disse:

Não teste ainda ainda Anibal, tenho que usar o ferro de solda?

 

Retiro ele testo ele fora para ver se está em curto e coloco no lugar novamente é isso?

Use a estação de retrabalho. Proteja ao redor do componente, que vai retirar, com fita kapton. Retire o componente e teste com o Aníbal citou. Se estiver bom, coloque no lugar novamente.

1

Share this post


Link to post
Share on other sites

 

7 horas atrás, Marcos disse:

Use a estação de retrabalho. Proteja ao redor do componente, que vai retirar, com fita kapton. Retire o componente e teste com o Aníbal citou. Se estiver bom, coloque no lugar novamente.

 

Ok Muito obrigado!

0

Share this post


Link to post
Share on other sites
Ele ligava e apagava, agora não faz mais isso, quando coloco o Mini Amperímetro nos pinos onde fica a bateria ele me passa um curto, fica no 500, lembrando que no multímetro o positivo não bipa o negativo bipa, so pra descartar um possível curto nos pinos. Próximo ao pino onde encaixa a bateria tem três capacitores em curto. O que fazer?

 

 

0

Share this post


Link to post
Share on other sites

Algum deles esquenta? Se não, pode ser o ci da linha deles. Eu retiraria os 3 e testaria fora da placa e nos pada, com eles fora, se o curto sumiu.

0

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0