Moto G 2 xt1068 dando tela preta apos intro da motorola

3 posts in this topic

Olá galera, estou com um problema serio, estou com um moto g 2 geração xt1068 que estava reiniciando sozinho o tempo todo, então baixei a ROM do android 5.0 e logo quando começa a configurar o mesmo onde pede pra vc entrar com a linguagem desejada ficava aparecendo uma mensagem "o aplicativo google play parou" e nao conseguia sair daquilo ate ele reiniciar tudo novamente, então baixei a rom do android 6.0 e instalei configurei todo o aparelho bacana, instalei whatsapp, facebook e messenger tudo normal, reiniciei o aparelho varias vezes e funcionou tudo bacana, então coloquei o mesmo para completar a carga da bateria, e agora fui reiniciar e ele voltou a dar problema, ele inicia ate a logo da motorola, ai qd aparece o papel de parede da tela incial os icones nao aparece e a tela fica fiscando e depois fica escura. segue anexo video anexo. Ja troquei o sensor de proximidade coloquei um original, já troquei ate a bateria e nada, já alterei a hora automatica como muitos videos dizem e coloquei o fusorario de buenos aires e nada. Alguem já passou por esse problema. video anexocelular_inicia_e_fica_com_tela_preta.mp4

0

Share this post


Link to post
Share on other sites
20 horas atrás, Zenilto disse:

Você já checou o diodo do  back light

motog2.PNG

olá Zenilto, obrigado pelo feedback, mas consegui resolver, era software mesmo, instalei varias ROM até que encontrei a correta do android 6. Pode dar o tópico por encerrado. Se alguem estiver com o mesmo problema fico a disposição para ajudar. obrigado

0

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.