Sign in to follow this  
Followers 0

Notebook Sansung Np470R4E - KD1BR não Liga

19 posts in this topic

Bom dia !

Estou com o notebook na bancada com o seguinte defeito: não liga.

Já testei o carregador e o DC

A referência da placa- mãe  : BA41-02176a

 

gostaria de Ajuda para resolver esse defeito

 

IMG_20180404_092919616.jpg

IMG_20180404_085602700.jpg

IMG_20180404_092906341.jpg

0

Share this post


Link to post
Share on other sites

Veja até onde a tensão de 19V está chegando. Estas placas da Samsung geralmente tem dois mosfet's na entrada quase sempre um entra em curto impossibilitado a tensão passa pra alimenta o restante da placa. 

0

Share this post


Link to post
Share on other sites
1 hora atrás, Paulo- Master Consertos disse:

Veja até onde a tensão de 19V está chegando. Estas placas da Samsung geralmente tem dois mosfet's na entrada quase sempre um entra em curto impossibilitado a tensão passa pra alimenta o restante da placa. 

tem como marcar  aonde estão os mosfetś na imagem?

 

0

Share this post


Link to post
Share on other sites

Faça o teste destes transistores que não está passando tensão por eles... 

0

Share this post


Link to post
Share on other sites
2 horas atrás, Daniel_Kingtech disse:

Faça o teste destes transistores que não está passando tensão por eles... 

poderia me ajudar no direcionamento do teste

0

Share this post


Link to post
Share on other sites

Eu me refiro ao código em cima do componente?

Essa placa tem serigrafia dos componentes? 

Você está ultilisado algum esquema na análise? Eu já procurei o esquema dessa placa mais não achei, caso você esteja ultilisado algum compatível coloque pra gente.

Qual a tensão em dreno e Source deles?

 

0

Share this post


Link to post
Share on other sites

Veja se tem 19V no dreno do Q503?

Você provalmente está com um problema na linha VIN.

Caso não tenha os 19V em dreno do Q503 análise os mosfet's de entrada Q549 é Q550 um deve estar em curto como falei anteriormente. Eu arriscaria no Q550. 

Q549 recebe os 19V no dreno  passa essa tensão pro source, essa tensão deve chegar em source do Q550 e ele deve transferir pro source pra alimenta o restante dos circuitos da placa.

 

0

Share this post


Link to post
Share on other sites
Em 06/04/2018 12:17:06, Paulo- Master Consertos disse:

Veja se tem 19V no dreno do Q503?

Você provalmente está com um problema na linha VIN.

Caso não tenha os 19V em dreno do Q503 análise os mosfet's de entrada Q549 é Q550 um deve estar em curto como falei anteriormente. Eu arriscaria no Q550. 

Q549 recebe os 19V no dreno  passa essa tensão pro source, essa tensão deve chegar em source do Q550 e ele deve transferir pro source pra alimenta o restante dos circuitos da placa.

 

Defeito resolvido. obrigado Paulo e Daniel pelo suporte.

o defeito estava nos os mosfet's de entrada Q549 é Q550. troquei e a placa voltou a funcionar

 

Caso Resolvido!!!

Valeu!!!!

0

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  
Followers 0