Galaxy J5 em curto

18 posts in this topic

Olá!!

Estou com um galaxy J5 J500M

Primeiro o histórico do aparelho a quase dois meses veio a mim esse aparelho que avia sido molhado ligava normal mostrava pouca oxidação na placa mas o touch não funcionava..

Troquei a tela e resolveu ficou funcionando normal devolvi ao cliente que usou por coisa de 1 mês e reclamou que a tela estava acendendo sozinho e 1 ou dois dias apos isso apagou de vez...

recebi o aparelho de volta e fiz uns testes,  bateria ok ligado na fonte apita apresenta curto na placa... subi a amperagem do zero e vai ate uns 2,5 amper apos isso apita e cai 

deixei a essa amperagen coisa de 2,2 amper com a placa toda desmontada sem carenagem nem nada e tentei sentir com o dedo se esquentava algum componente, procurei por toda a placa dos dois lado e não achei nada esquentando...

Alguma dica? Possível problema? onde começar a procurar?

Visualmente não apresenta oxidação ta bem conservada a placa... sera que devo partir para desoxidação completa em banheira?

na primeira vez que troquei a tela só fiz pouca limpeza em uma pequena área que tava visível oxidação com escova.

0

Share this post


Link to post
Share on other sites
6 minutos atrás, herrera disse:

Olá!!

Estou com um galaxy J5 J500M

Primeiro o histórico do aparelho a quase dois meses veio a mim esse aparelho que avia sido molhado ligava normal mostrava pouca oxidação na placa mas o touch não funcionava..

Troquei a tela e resolveu ficou funcionando normal devolvi ao cliente que usou por coisa de 1 mês e reclamou que a tela estava acendendo sozinho e 1 ou dois dias apos isso apagou de vez...

recebi o aparelho de volta e fiz uns testes,  bateria ok ligado na fonte apita apresenta curto na placa... subi a amperagem do zero e vai ate uns 2,5 amper apos isso apita e cai 

deixei a essa amperagen coisa de 2,2 amper com a placa toda desmontada sem carenagem nem nada e tentei sentir com o dedo se esquentava algum componente, procurei por toda a placa dos dois lado e não achei nada esquentando...

Alguma dica? Possível problema? onde começar a procurar?

Visualmente não apresenta oxidação ta bem conservada a placa... sera que devo partir para desoxidação completa em banheira?

na primeira vez que troquei a tela só fiz pouca limpeza em uma pequena área que tava visível oxidação com escova.

Oi Herrera. Tenta fazer uma desoxidação só pra garantir. Me diz se resolveu ou não. Valeu.

Att: Luan...

0

Share this post


Link to post
Share on other sites

Bom dia!

Com a ajuda do microscopio, procure por capacitor trincado. Ja peguei alguns que nao dissipavam calor e era capacitor trincado.

0

Share this post


Link to post
Share on other sites
10 horas atrás, Marcos disse:

Bom dia!

Com a ajuda do microscopio, procure por capacitor trincado. Ja peguei alguns que nao dissipavam calor e era capacitor trincado.

vou fazer a desoxidação e depois checar os capacitor.. se tiver trincado vai da leitura anormal na escala de bip também? ou so vendo visualmente?

0

Share this post


Link to post
Share on other sites
9 horas atrás, Marcos disse:

Vai dar leitura alterada, deve bipar.

fiz desoxidação n mudo nada acho q n vai adianta...

quebrei a tela do meu hj kkk desanimei vou relaxar nem vo mexer em celular estressado.. amanha eu pego esse j5 para testar os capacitor, mas uma passagem rápida não vi nada trincado

0

Share this post


Link to post
Share on other sites

O trincado vc so vai conseguir ver procurando com bastante atençao e com a ajuda do microscopio.

0

Share this post


Link to post
Share on other sites
4 horas atrás, Marcos disse:

O trincado vc so vai conseguir ver procurando com bastante atençao e com a ajuda do microscopio.

Olhei com microscópio.. vou olhar com mais calma a noite e ir testando com multímetro, pegar o manual de serviço também para conferir os capacitor.

No caso existiria mais alguma hipótese alem de capacitor trincado para estar em curto e não aquecer? 

0

Share this post


Link to post
Share on other sites

Pode ser um CI tbm, nesse caso vai ter que verificar a referencia dele, procurar o datasheet na net pra poder testar ele.

0

Share this post


Link to post
Share on other sites
Em 29/08/2018 17:21:04, Marcos disse:

Pode ser um CI tbm, nesse caso vai ter que verificar a referencia dele, procurar o datasheet na net pra poder testar ele.

Abri o diagrama do j500m e fui medindo os capacitores na região PM, marquei com circulo vermelho os capacitores que bipam dos dois lados

5b88a003b1e12_capacitorescurto.thumb.jpg

Possivelmente outros menores que não consegui medir também apresentaram o defeito.

Ouvi uma vez no curso que quanto tem muito componente acusando defeito assim pode ser que seja o CI PM e não todos esses capacitores, o que vcs me dizem?

Tem este CI U6001 na região também..

Ou sera q esses capacitores estão tudo na mesma linha e tirando o primeiro pare de acusar erro nos outros?

Do outro lado da placa alguns capacitores também acusam curto...

Tenho pouca experiencia nessa parte mais avançada de eletrônica, podem me ajudar? 

Sigo alguma linha para achar qual q esta causando o problema primário ou sera que é problema de CI mesmo?

Lembrando o histórico do aparelho foi molhado mas só parou de funcionar apos quase 2 meses de principio só pifou o touch da tela.

0

Share this post


Link to post
Share on other sites

Se for o CI em curto, muito provavelmente sera o U4000.

Os capacitores fazem referencia a ele, todos começam com C40... Então sao da linha do U4000.

Se algum aquecer, mesmo que pouco, vc retira e veja se o curto some. Se nao encontrar, pode ser outra coisa na linha ou o CI mesmo.

1

Share this post


Link to post
Share on other sites
11 horas atrás, Marcos disse:

Se for o CI em curto, muito provavelmente sera o U4000.

Os capacitores fazem referencia a ele, todos começam com C40... Então sao da linha do U4000.

Se algum aquecer, mesmo que pouco, vc retira e veja se o curto some. Se nao encontrar, pode ser outra coisa na linha ou o CI mesmo.

`Boa essa dica da referencia da numeração do capacitor se referir a tal CI..

Mas os capacitor de cima são C60 referindo ao CI de cima, ta complicado

Posso passar pasta de solda nos capacitores para ver se borbulha se algum aquece? não tenho o spray congelante.

0

Share this post


Link to post
Share on other sites
15 horas atrás, herrera disse:

Posso passar pasta de solda nos capacitores para ver se borbulha se algum aquece? não tenho o spray congelante.

Pode sim, se tiver fluxo liquido, melhor ainda.

0

Share this post


Link to post
Share on other sites

Oi não consegui sentir nenhum componente esquentar, nem mesmo com fluxo de solda..

Pensei em tirar um dos capacitores acusando defeito aleatoriamente o que acham?

O C4051 é o menor numero dos em curto sera que a numeração tem a ver com qual é o primeiro da linha? pensei em tirar ele para ver, mas vim aqui antes pq atras do outro lado da placa é bem CI de processador e MMC ... não sei c taco calor pode piorar...

não sei também como verificar a linha toda não consegui encontrar no manual a linha com os componentes nela...

Enfim o que vocês fariam? já estou para dar a placa como perdida

0

Share this post


Link to post
Share on other sites

Bom, pode tirar todos que estao em curto e ver se ainda apresenta o curto nos pads, se continuar, muito provavelmente ser o CI o problema.

0

Share this post


Link to post
Share on other sites
Em 05/09/2018 09:35:51, Marcos disse:

Bom, pode tirar todos que estao em curto e ver se ainda apresenta o curto nos pads, se continuar, muito provavelmente ser o CI o problema.

Boa tarde desculpem a demora...

retirei uns 4 capacitor q apresentava curto e nos pads manteve o curto inclusive ate outros capacitor q n demonstrava curto agora apresentam.

acabei nem tirando todos vo deduzir q é o pm e como n tenho outro para tentar a troca vou devolver ao cliente, a não ser que tenham alguma outra ideia....

obrigado pela ajuda

0

Share this post


Link to post
Share on other sites
Em 10/10/2018 13:13:29, Marcos disse:

É isso mesmo, substituir o PM.

como n tenho outro sucata para retirar nem vou ariscar em comprar uma sucata e depois n da certo ainda perder dinheiro.

não da certo no sentido que n tenho experiencia nessa troca ou a sucata pode vir com o mesmo problema....

0

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.