notebook sansumg RV411 BA9207701B - NÃO LIGA

7 posts in this topic

Boa tarde senhores,

estou com um notebook samsung RV411 o modelo da placa é Jinmao-L Rev. 1.0 (101125)-4, ela não esta ligando, tem tensão de entrada 19v o circuito charge esta com tensões mas na placa não tem as tensões de 3 e 5v, não tem tensão na bios e nem no circuito do PWM, alguém pode me ajudar?  obrigado! 

0

Share this post


Link to post
Share on other sites
11 minutos atrás, ZiuneInformatica disse:

Boa tarde senhores,

estou com um notebook samsung RV411 o modelo da placa é Jinmao-L Rev. 1.0 (101125)-4, ela não esta ligando, tem tensão de entrada 19v o circuito charge esta com tensões mas na placa não tem as tensões de 3 e 5v, não tem tensão na bios e nem no circuito do PWM, alguém pode me ajudar?  obrigado! 

OBS: esqueci de mencionar que não dá consuma na fonte

0

Share this post


Link to post
Share on other sites

Verifique o circuito do ci PWM se ele recebe alimentação, e se os mosfets relacionados as fontes de 3v e 5v não estejam ruins

0

Share this post


Link to post
Share on other sites

 

Daniel,veja essas imagens e do circuito que gera tensão para bios,  eu notei que está faltando um capacitor e  outro do lado esta bipando, tenho que colocar um igual no local?

Thu Sep 06 18-07-26.jpg

Thu Sep 06 18-17-10.jpg

0

Share this post


Link to post
Share on other sites

ZiuneInformatica, consegue informar a referência desse capacitor na placa e dos outros componentes ao redor para que possamos ajudar na analise junto ao esquema elétrico. Só observando isso conseguiremos ajudar na solução do problema

 

0

Share this post


Link to post
Share on other sites

Esta área está bem feia, parece bem oxidada e suja. Verifique se os terminais do pwm estão bem soldados, e se não hã nenhum indício de oxidação. Oxidações e soldas ruins podem ser um problema chato de resolver, mas no entanto para trazer a placa de volta a vida, devemos nos atentar que não haja oxidações na placa, e nem solda ruim

0

Share this post


Link to post
Share on other sites

Já verificou se o PWM está está recebendo tensão de alimentação como o Daniel orientou? 

0

Share this post


Link to post
Share on other sites