Bios da placa h14bt01 4l não grava

10 posts in this topic

A bios mxic 25l512ie de 64 bits não grava de jeito nenhum apresenta esse erro na imagem, consigo ler e apagar mas gravar não ja testei de tudo! Essa placa apresenta duas bios uma de 8mb e uma de 64 bits, a de 8 gravei de boa mas a de 64bits não grava de jeito nenhum! me ajudem por favor o que faço?

erro na gravação.PNG

0

Share this post


Link to post
Share on other sites

O chip pode estar ruim, ou o arquivo com algum problema. Tente com outro chip

0

Share this post


Link to post
Share on other sites
Em 13/10/2018 14:13:52, Daniel_Kingtech disse:

O chip pode estar ruim, ou o arquivo com algum problema. Tente com outro chip

Posso tentar com qualquer outro chip?

0

Share this post


Link to post
Share on other sites

Amigo vc tem que verificar a serigrafia do chip (aqueles nomezinhos que tem gravado em cima do chip). Em tese vc tem q ter um chip com a mesma capacidade, voltagem e quantidade de pernas.

0

Share this post


Link to post
Share on other sites
5 horas atrás, tiagowanderley disse:

Amigo vc tem que verificar a serigrafia do chip (aqueles nomezinhos que tem gravado em cima do chip). Em tese vc tem q ter um chip com a mesma capacidade, voltagem e quantidade de pernas.

e se a capacidade for maior?

0

Share this post


Link to post
Share on other sites

Você precisa de um ci com mesma capacidade 64KB ou 1M o difícil é encontra um com mesmo encapsulamento. Tente com outro arquivo.

0

Share this post


Link to post
Share on other sites
3 horas atrás, Paulo- Master Consertos disse:

Em alguns casos sim.

O problema é o encapsulamento desse ci U6 ele é menor.

Verdade ele é menor! vou comprar pela internet !

0

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.