Dell inspiron 14z-5423 placa DMB40 11289-1 rev A00

37 posts in this topic

Galera estou com essa placa em minha bancada, fiz os testes não tenho as tensões primárias. Liguei a placa na fonte de bancada e detectei que a placa está em curto. Só que aí surgiu várias dúvidas de iniciante... Pensei em verificar o componente que estava em curto através de temperatura, só que aí não sei até onde posso elevar a voltagem, visto que com 5 volts ele já começou a apresentar consumo. Outra dúvida é, quais passos devo seguir para identificar o curto.

Link do esquema da placa: http://www.andrecisp.com.br/index.php?/files/file/993-dell-inspiron-14z-5423-wistron-dmb40-bmw-z4-dis-11289-1-rev-a00-11669-ebr-9/&do=download&csrfKey=6feb3a2cefb00c0db62413b06b53b5ad

0

Share this post


Link to post
Share on other sites

Desculpa galera por não ter colocado o problema no título será q tem como editar? Pessoal aumentei um pouco a voltagem da fonte assimetrica e o chip VGA esquentou absurdamente.

0

Share this post


Link to post
Share on other sites

Você tem um curto na linha VIN você precisa isola os circuitos pra achar em qual circuito está o curto pra tenta solucionar.

Até 8V acredito que consiga achar alguém fervendo na placa. Não coloque os 19V você corre riscos de marta o pch  e processador.

Colocando e verificando se tem componentes esquentando.

0

Share this post


Link to post
Share on other sites

Paulo junto com o chip VGA, varios componentes da linha de entrada esquentam, mas liguei na fonte do notebook e medi as voltagens e o que medi tava tudo ok.  Toda linha de 19V até o PU3801 está ok e após ele tb, componentes todos OK. Não testei o PQ3809, PQ3804, e PQ3805, por não saber com proceder. Agora uma dúvida, essa PR3819 é pra está presente na placa? Se sim, que voltagem deve cair sobre ela?

0

Share this post


Link to post
Share on other sites

@Paulo- Master Consertos olhando cuidadosamente percebi que o PU9201 tá aquecendo demais, coincidentemente tá ligado a VGA, será que pode ser ele? Se sim o que faço, arranco ele pra v se o curto some? Ou ele não teria nada a v?

0

Share this post


Link to post
Share on other sites

Pessoal, já olhei aqui e não consegui identificar o local do curto, com exceção do q falei acima. Não tenho tensões chegando nos mosfets de alta. Alguém poderia me dar um norte pra eu prosseguir com o trabalho?

0

Share this post


Link to post
Share on other sites

Verifique estes capacitores está na linha VDD do PU9201.

Veja se está linha está em curto em relação ao gnd.

5VS.png

5S.png

Verifique está linha do AVDD também você pode remover o PR9101 pra corta a alimentação do Ci pra ver se o consumo vai para.

0

Share this post


Link to post
Share on other sites

@Paulo- Master Consertos tá mostrando curto em tudo que é capacitor. Acho que a resistência que vc quis dizer para cortar a alimentação do CI foi a PR9201 né? Não existe tensão sobre a mesma, mesmo assim se faz necessário arranca-la?

0

Share this post


Link to post
Share on other sites

vamos lá paulo, deixa eu esclarecer pra não confundir. O consumo de corrente na fonte de bancada sumiu, não fiz nada! No entanto a placa não liga. Verifiquei antes do PU3801 na linha de DC_IN+ e o capacitor PC3802 apresentou curto com GND, no entanto as voltagens de um lado e do outro estão normais, 19v e 0v, se comporta desse jeito mesmo? Verifiquei os capacitores PC3805, PC3803, PC3804 e PC 3806 da linha AD+ e tb apresentaram curto com o GND (coloquei na função de continuidade e verifiquei os dois lados do capacitor com a ponta preta do multimetro no gnd da placa e a ponta vermelha no capacitor, apitando dos dois lados quer dizer que está com curto né?)

 

Os capacitores PC9201, PC9202, PC9203 E PC9204, também apresentam curto conforme método acima q falei, mas não apresentam voltagem em nenhum dos lados; A PR9201 sem tensão sobre ela.

 

Então posso concluir que o circuito que gera o 5V_S5 tá com bronca?

 

OBS.: Primeiro caso de notebook em curto que pego e como estou começando agora, estou com muitas dúvidas ainda. 

0

Share this post


Link to post
Share on other sites

Sim e dessa forma mesmo que se faz a medição.

Agora é o seguinte remova o PU3801 e depois verifique se tem curto com o gnd no local dev source onde está a seta em vermelho, faça o mesmo teste no local de dreno onde esta a seta preto na imagem.

Após coloque o carregador na placa e verifique a tensão no local de source e gate do PU3001. Gate é o pad 4 na imagem onde está a seta verde. 

PU3801.png

0

Share this post


Link to post
Share on other sites

Removi o componente não há curto com o terra em nenhum dos terminais, nem source, nem gate, nem dreno; A voltagem que está chegando em gate a tensão é de 3.2v e vai decaindo até 2.7 e retorna a 3.2v (pq isso ocorre?) , os sources inicia em 19.4v e caí até 17v depois retorna pra 19v e fica nisso.

0

Share this post


Link to post
Share on other sites

A sua sugestão de troca  foi pq as tensões estão certas e o curto teoricamente acabou dos dois lados? Ou tem outra coisa? Aquele comportamento das tensões caírem eh normal? 

0

Share this post


Link to post
Share on other sites
1 hora atrás, tiagowanderley disse:

A sua sugestão de troca  foi pq as tensões estão certas e o curto teoricamente acabou dos dois lados?

Sim!

Teoricamente o PU3801 é o problema.

0

Share this post


Link to post
Share on other sites

Valeu Paulo, vou vê se encontro o componente pra comprar. @Paulo- Master Consertos você que tem mais experiência, é comum encontrar componentes de uma placa de uma marca em outra placa de outra marca? E nas placas de mesma marca? 

0

Share this post


Link to post
Share on other sites

Não tem que vela em consideração a marca e sim o componente.

Agora se tiver uma placa sucata da mesma fica mais fácil você encontra o componente que você precisa fazer a substituição.

No caso desse PU3801 você pode acha ele ou um com mesmo encapsulamento pra fazer a substituição

0

Share this post


Link to post
Share on other sites

Bom dia pessoal, troquei o PU3801 e o mesmo está se comportando normalmente. A placa não apresenta curto na fonte e o curto que tinha la linha de 19v sumiu, no entanto a placa não liga. O PU4101 só tem um pino com voltagem que é de 19v , infelizmente não sei dizer q pino é, pois o CI não segue um sequencial e a placa tb não informa (gostaria de uma ajuda nesse quesito tb, de como se orientar nesse caso). De acordo com o diagrama de bloco as tensões encontradas em S5 são provenientes exatamente do PU4101. Seria esse CI o problema? Ou tem algo a se fazer antes de efetuar sua troca?

0

Share this post


Link to post
Share on other sites

Só pra anexar a foto do PU4101 pra v se alguém consegue ajudar a como identificar a numeração dos pinos;

PU4101.jpg

0

Share this post


Link to post
Share on other sites

@Paulo- Master Consertos loguei agora no forum pra dizer que tinha entendido, o pino 1 eu até sabia, mas me enrolei com a ordem no esquema elétrico, abri o datasheet e percebi que segue uma ordem e não necessariamente o esquema mostra a ordem e sim os pinos conectados. Mas de qq forma obrigado. 

Mas me ajudaew Paulo, percebi que o capacitor PC4127 está em aberto, agora não sei não sei por qual trocar pois não encontro referência nenhuma dele no esquema ou não estou sabendo interpretar, poderia me ajudar? O PU4101 está recebendo a tensão em VIN normalmente. 

P.S: Anexei a foto pra facilitar a análise.

pu4101-vreg.jpg

0

Share this post


Link to post
Share on other sites

PC4127 está curto é isso? 

Verifique se tem 3V no pino 3 e 5V no pino 13 do?

E verifique a tensão nos pinos 1 e 6 dele.

0

Share this post


Link to post
Share on other sites
16 minutos atrás, Paulo- Master Consertos disse:

PC4127 está curto é isso? 

Verifique se tem 3V no pino 3 e 5V no pino 13 do?

E verifique a tensão nos pinos 1 e 6 dele.

PC4127 em curto! Não sei por qual substituir pois não encontrei referência. O PU4101 só tem tensão no pino 12 que é o VIN. 

 

0

Share this post


Link to post
Share on other sites