Acer Aspire 5741 - LA-5892P Rev : 1.0 Não Liga

45 posts in this topic

Simplesmente não liga. Como posso seguir a sequência de start pra ver onde o sinal se perde ?

0

Share this post


Link to post
Share on other sites

Começa analisando se tem curto na placa... Caso não tenha curto na alta verifique o pwm responsável por 3 e 5v

0

Share this post


Link to post
Share on other sites

Notei que o PQ67 está aquecendo bastante. Como testo pra ver se ele está com problema ou outro componente ligado a ele?

0

Share this post


Link to post
Share on other sites

@campigoto vc já ligou a placa na fonte de bancada? acusou curto? 

Se não apresentar, Parte analisando a linha de 19v a partir do conector de entrada, creio que seja o PJP1. 

0

Share this post


Link to post
Share on other sites

Os sources e o gate do PQ52 tem 19v, mas os drenos não tem. E o PQ67 está aquecendo muito. Como estou sem o boardview dessa placa, tenho dificuldade em encontrar os componentes. Será que tenho que trocar o PQ52 e o PQ67  ?

0

Share this post


Link to post
Share on other sites

Professor @Daniel_Kingtech, você poderia me dizer como encontrar o defeito  do PQ52, pois não estão transferindo tensão do source para o dreno, mesmo tendo 19v no gate. E o PQ67 está aquecendo muito. Como estou sem o boardview dessa placa, tenho dificuldade em encontrar os componentes.

0

Share this post


Link to post
Share on other sites
8 horas atrás, tiagowanderley disse:

@campigoto vc já ligou a placa na fonte de bancada? acusou curto? 

Se não apresentar, Parte analisando a linha de 19v a partir do conector de entrada, creio que seja o PJP1. 

@tiagowanderley, não tem tensão nos drenos do  PQ52. Já troquei o componente, e continua sem tensão..

0

Share this post


Link to post
Share on other sites

Notei que tem curto entre os drenos do PQ52 e o GND. Mas não consegui saber de onde vem. Alguém poderia me dar uma idéia?

0

Share this post


Link to post
Share on other sites

@campigoto porque você foi logo pra esse circuito? pq o PQ67 estava aquecendo? Já verificou quais tensões você tem presente na placa?

0

Share this post


Link to post
Share on other sites

Fui acompanhando a entrada e, já nesse mosfet, não encontrei a tensão.Ainda Está aquecendo.

Notei que tem curto entre os drenos do PQ52 e o GND

0

Share this post


Link to post
Share on other sites

Verifica as tensões nas bobinas pra ver quais encontram. Como vc tá encucando com esse curto do PQ52, verifica o funcionamento dos capacitores PC248,PC244, PC245, PC246 e PC247. veja se eles fecham curto com GND.  

0

Share this post


Link to post
Share on other sites
28 minutos atrás, tiagowanderley disse:

Verifica as tensões nas bobinas pra ver quais encontram. Como vc tá encucando com esse curto do PQ52, verifica o funcionamento dos capacitores PC248,PC244, PC245, PC246 e PC247. veja se eles fecham curto com GND.  

Vc pode postar a foto da localização do capacitores? Não consigo definir onde estão..

0

Share this post


Link to post
Share on other sites
1 minuto atrás, campigoto disse:

Removi todos e estão ok. Mas o curto ainda continua

 

0

Share this post


Link to post
Share on other sites

campigoto mas eles apresentaram curto quando estava na placa? Qnd vc removeu o PQ52 vc verificou se o curto acabou qnd vc removeu ele?

 

0

Share this post


Link to post
Share on other sites
1 hora atrás, tiagowanderley disse:

campigoto mas eles apresentaram curto quando estava na placa? Qnd vc removeu o PQ52 vc verificou se o curto acabou qnd vc removeu ele?

 

Sim apresentava curto quando estavam na placa. Retirei e testei fora. Os componentes não tem curto, a placa sim. Verifiquei a continuidade entre as extremidades onde os componentes estavam soldados e aparece o curto na placa. 

Os drenos do PQ52, os sources do PQ64 e os drenos do PQ62 estão em curto com o GND.

Tá difícil...

0

Share this post


Link to post
Share on other sites

Evite ficar tirando componentes a toa, quando tiver muitos componentes em curto, em uma mesma linha, há grande chance de não ser eles. Mas vamos lá... O PQ64 não está em curto, pois os sources estão ligados mesmo ao terra, então teoricamente está ok. 

45 minutos atrás, campigoto disse:

Sim apresentava curto quando estavam na placa. Retirei e testei fora. Os componentes não tem curto, a placa sim. Verifiquei a continuidade entre as extremidades onde os componentes estavam soldados e aparece o curto na placa. 

Os drenos do PQ52, os sources do PQ64 e os drenos do PQ62 estão em curto com o GND.

Tá difícil...

Esses testes q vc fez com as extremidade onde os componentes estavam soldados, qnd vc fez o PQ52 estava na placa? Se não estava, remova o PQ52, garanta que o PC248 está OK, e verifique se o curto ainda permanece tanto nos capacitores  PC248,PC244, PC245, PC246 e PC24 como no PQ62. Se permanecer remova a bobina PL45 e refaça os mesmos testes e poste os resultados;

0

Share this post


Link to post
Share on other sites
30 minutos atrás, tiagowanderley disse:

Evite ficar tirando componentes a toa, quando tiver muitos componentes em curto, em uma mesma linha, há grande chance de não ser eles. Mas vamos lá... O PQ64 não está em curto, pois os sources estão ligados mesmo ao terra, então teoricamente está ok. 

Esses testes q vc fez com as extremidade onde os componentes estavam soldados, qnd vc fez o PQ52 estava na placa? Se não estava, remova o PQ52, garanta que o PC248 está OK, e verifique se o curto ainda permanece tanto nos capacitores  PC248,PC244, PC245, PC246 e PC24 como no PQ62. Se permanecer remova a bobina PL45 e refaça os mesmos testes e poste os resultados;

Mas @tiagowanderley, eu troquei o PQ52. Mesmo assim vc acha que devo remover e testar ?

0

Share this post


Link to post
Share on other sites

Na realidade esse teste é pra tentarmos encontrar onde está o curto, removendo o PQ52 e garantindo que o PC248 esteja OK, nós isolamos duas pontas do circuito. Creio que você esteja com um curto na linha de B+, por isso estou querendo identificar, pra diminuir o espaço onde procurar.

0

Share this post


Link to post
Share on other sites
15 minutos atrás, tiagowanderley disse:

Na realidade esse teste é pra tentarmos encontrar onde está o curto, removendo o PQ52 e garantindo que o PC248 esteja OK, nós isolamos duas pontas do circuito. Creio que você esteja com um curto na linha de B+, por isso estou querendo identificar, pra diminuir o espaço onde procurar.

Ok, vou fazer e posto o resultado. Obrigado.

0

Share this post


Link to post
Share on other sites

Certamente há um curto na alta, faça os testes propostos, e de preferência utilize a fonte de bancada, pois se tiver um curto ela vai fazer o componente suspeito dissipar calor.

0

Share this post


Link to post
Share on other sites
18 horas atrás, campigoto disse:

Professor @Daniel_Kingtech, você poderia me dizer como encontrar o defeito  do PQ52, pois não estão transferindo tensão do source para o dreno, mesmo tendo 19v no gate. E o PQ67 está aquecendo muito. Como estou sem o boardview dessa placa, tenho dificuldade em encontrar os componentes.

Placa tem curto na linha VIN.

Remove o PR351 da placa e verifique a tensão em dreno PQ52.

0

Share this post


Link to post
Share on other sites
4 horas atrás, tiagowanderley disse:

Na realidade esse teste é pra tentarmos encontrar onde está o curto, removendo o PQ52 e garantindo que o PC248 esteja OK, nós isolamos duas pontas do circuito. Creio que você esteja com um curto na linha de B+, por isso estou querendo identificar, pra diminuir o espaço onde procurar.

Removi o PQ52, mas ainda acusa curto....vc pode postar a foto do local do componente pra eu me localizar e testar?

0

Share this post


Link to post
Share on other sites

Faça o que o Paulo sugeriu, retire o PR351. E veja para qual lado está o curto, pois este resistor fora da placa ele isola duas partes da placa.

 

Quando retirar este resistor veja de qual lado dos pads dele está o curto, e sabendo o lado use a fonte assimétrica injetando uma tensão baixa no local e conforme o consumo de corrente só ir em busca do componente danificado, pois irá dissipar calor

pr351.png

0

Share this post


Link to post
Share on other sites
1 hora atrás, Paulo- Master Consertos disse:

Placa tem curto na linha VIN.

Remove o PR351 da placa e verifique a tensão em dreno PQ52.

Boa tarde @Paulo- Master Consertos. Removi o PR351 e a tensão no dreno do PQ52 ficou 0.5v.

0

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.