15 posts in this topic

Boa tarde pessoal!

Estou com um k5 troca de tela.

Está aparecendo a mensagem :"Não proteja a tela..."

E a tela fica escurecendo,por favor me da um.help.

0

Share this post


Link to post
Share on other sites
1 hora atrás, Daiane santos disse:

Boa tarde pessoal!

Estou com um k5 troca de tela.

Está aparecendo a mensagem :"Não proteja a tela..."

E a tela fica escurecendo,por favor me da um.help.

Boa Tarde!

Manda mais detalhes , Vc trocou a tela e depois apareceu essa mensagem é isso?

Mais antes disso tava normal? manda uma foto se puder...

0

Share this post


Link to post
Share on other sites
4 horas atrás, WagnerLima disse:

Boa Tarde!

Manda mais detalhes , Vc trocou a tela e depois apareceu essa mensagem é isso?

Mais antes disso tava normal? manda uma foto se puder...

Ele estava com tela quebrada.

Troquei a tela e apareceu essa mensagem.

Reiniciei e nada.

Coloquei a senha do cliente entrou normal.Só que a tela estava escurecendo.

Retirei o tempo ocioso e ele parou de apagar.

Descarregou.Coloco o carregador ele liga,desliga e mostra que está carregando,porem nao consigo mais ligar pelo Power.

Estou doidinha já.

0

Share this post


Link to post
Share on other sites

ve se o flex nao solto deve ta mal conectado . cuidado use espatula de plastico.

0

Share this post


Link to post
Share on other sites
9 horas atrás, leonardo rocha disse:

ve se o flex nao solto deve ta mal conectado . cuidado use espatula de plastico.

O Flex não está solto.

Quando coloco o carregador ele acende o led e aparece o logo,mas logo desliga e mostra que está carregando,mas fico pressionando o Power e não liga.

0

Share this post


Link to post
Share on other sites
Em 11/12/2018 06:32:48, Daiane santos disse:

O Flex não está solto.

Quando coloco o carregador ele acende o led e aparece o logo,mas logo desliga e mostra que está carregando,mas fico pressionando o Power e não liga.

Boa tarde

faz esses teste que Marcos falou no sensor e depois verifica o botão power se está ok 

Fala pra agente se deu certo depois...

0

Share this post


Link to post
Share on other sites
21 horas atrás, WagnerLima disse:

Boa tarde

faz esses teste que Marcos falou no sensor e depois verifica o botão power se está ok 

Fala pra agente se deu certo depois...

Certo,farei!

0

Share this post


Link to post
Share on other sites
Em 13/12/2018 12:14:16, Daiane santos disse:

Certo,farei!

Vou comprar outro Flex do Power dele,mas nao achei ainda.

0

Share this post


Link to post
Share on other sites

Sensor hall verifica se a borracha besta bem centralizada e a tela tbm .

0

Share this post


Link to post
Share on other sites
Em 26/12/2018 18:33:38, Pedrocellconsertos disse:

Testa com outra tela pra ver e tenta ligar ele com a pinça 

Eu troquei o Power,acabei judiando o tadinho de tanto levantar a placa.Ele ligou,mas começou a aparecer varias cores,fez testes de tela sozinho e está tudo em chinês.E eu nao sei lê em chinês.Está  numa tela diferente.Tentei resetar e ele vai descendo nas opções sem eu mexer no celular,e quando para no reset que precionono Power ele nao responde ao comando.E está ligando assim que coloco a bateria,sem pressionar o Power.Aff

0

Share this post


Link to post
Share on other sites

Nesse caso, parece ser os botões power e volume danificados.

0

Share this post


Link to post
Share on other sites
22 horas atrás, Marcos disse:

Nesse caso, parece ser os botões power e volume danificados.

E a tela colorida?Não é colorida de danificado.São 3 quadrados,verde,vermelho,cinza.

Tudo escrito em chinês.

A não responde os comandos do Power e vai descendo como se eu estivesse pressionando o botão para selecionar uma opção.Quando para no reset tento selecionar apertando o Power mais não vai.

0

Share this post


Link to post
Share on other sites

Boa noite;

vc tem que verificar os botões de volume , testa eles e ressolda o botão power.

0

Share this post


Link to post
Share on other sites