Positivo C210L- 6-71-M74S0-D06A. GP

31 posts in this topic

A tensão que precisa ser achada no pino 8 do CI Bios é de 3,3v que é a sua alimentação.

Verifica se o CI não foi soldado ao contrário, ou se algum componente ao redor dele saiu.

Não era para acontecer da máquina não ligar mais, porém se tirou o CI com ar quente e esquentou muito na área do BGA pode ter ocasionado solda fria no chipset ou curto entre alguma esfera, mas analise ao redor se não tem componente que possa ter saído da placa, ou ficado com algum curto entre terminais

0

Share this post


Link to post
Share on other sites

eu não tinha colocado a bios ao contrario, só que eu agora coloquei ao contrario para ver, e ela começou a fumaçar, e não tem tensão nenhuma na bios quando eu ligo apenas a bateria de 3.3v.

0

Share this post


Link to post
Share on other sites
17 horas atrás, stives disse:

eu não tinha colocado a bios ao contrario, só que eu agora coloquei ao contrario para ver, e ela começou a fumaçar, e não tem tensão nenhuma na bios quando eu ligo apenas a bateria de 3.3v.

O que o amigo Daniel sugeriu foi pra que você verificasse o circuito RTC após a regravação da bios pra ver se não tinha saído algum componente no processo de remoção do Ci,  ou se o mesmo  Ci nao estaria colocando da forma incorreta.

Não entendi qual foi a lógica que você utilizou pra verifica o posicionamento do Ci e após ver que estava correto, fazer a troca de posicionamento achando que iria funcionar.

Todo Ci tem uma marcação que indica a posição correta de como é soldado na placa não só nele como na placa também tem essa  marcação do  posicionado dele.

Coloque o Ci da forma correta e mande um foto da região pra gente olhar os componentes em volta pra ver se está tudo no seu lugar pode ser  que algum saiu quando você fez a remoção do Ci.

Como falei anteriormente sugiro que você estude bastante eletrônica. Você ainda está estudando o curso? Ou já terminou? 

Fazer reparos em placas eletrônicas exige muito estudo e dedicação.

0

Share this post


Link to post
Share on other sites

1: ele me sugeriu eu regravar a bios fiz isso com sucesso, 

2: ele pediu para regravar a bios com outra rom e trocar o CI, fiz mais a placa parou de funcionar.

3: ele falou que a bios poderia estar ao contrario ela não estava, só coloquei ao contrario por desencargo de consciência.

4: depois o concelho de regravar a bios, e depois da substituição da bios, foi pedido para eu analisar o circuito.

eu acho que a analise do circuito deveria ser o primeiro caso antes de todas estas regravações de bios e troca de CI, já que eu já tinha gravado a Bios 1x não precisava ficar mando eu gravar ate a placa parar, tenho 3 placa desta aqui com o mesmo defeito, uma delas não foi mexida e da para conferir a posição da bios por ela.

0

Share this post


Link to post
Share on other sites

a placa estava ligando normal, só não estava segurando data e hora, com certeza deveria ser algo no circuito da bateria ate a bios

 

0

Share this post


Link to post
Share on other sites

Meu amigo o que você quer que agente faça? sendo que é você que está com a placa em mãos? 

Se você quer ser ajudado você deve seguir o que foi solicitado, por sua conta  risco, a responsabilidade é sua  você realizará os procedimentos solicitados. 

Se você achava que não era necessário grava a bios não tinha feito. 

Se você sabia que o primeiro procedimento era análisa o circuito teria feito e tinha nos informado.

Foi solicitado pra regrava a bios porque esse defeito pode arquivo corrompido.

Foi solicitado pra regravase novamente porque nunca se tem certeza que um determinado arquivo está 100% bom porque a maioria dos arquivos são baixado da internet.

Esse procedimento é pra gente eliminar as possibilidades dos defeitos, pra que possamos parti pra análise do circuito.

Por exemplo.

Eu solicitei que me mandasse uma foto da região da bios você mandou? Não! Assim fica difícil de nós ajuda. Se você para pra pensar você mesmo está atrasado o reparo.

 

0

Share this post


Link to post
Share on other sites