Sign in to follow this  
Followers 0

Sony SVE151J11X / DA0HK5MB6F0 MXB - 269 REV: F / não liga

38 posts in this topic

Eu estou com esta placa mãe, que não liga, peguei o esquema elétrico mais eu tenho dificuldade de ler, acho os componentes mais não sei qual tensão eles tem que ter.

0

Share this post


Link to post
Share on other sites

mais a placa não liga nenhum led, eu estava procurando a bios e não achei, ela não esta marcada com tinta 

0

Share this post


Link to post
Share on other sites

É justamente por a placa não está ligado nenhum led que perdi pra você verificar a tensão na bios. Falei se caso a bios estivesse com tensão era pra regrava, esse é o primeiro passo a ser feito nesses casos. 

Por exemplo.

Caso a bios não tenha alimentação agente já iria ter o direcionamento do porque não esta chegando alimentação pra bios, com isso iríamos procura o circuito responsável por está alimentação e verifica seu funcionamento e assim acha uma solução.

No caso da bios está com  alimentação o arquivo poderia esta corrompido impossibilitado a placa de liga por isso foi dito pra regrave nessa situação.

Você tem o esquema em mãos?

1

Share this post


Link to post
Share on other sites

Segue o esquema que temos aqui disponível no fórum para análise.

Antes de analisar, sugiro que retire a bateria que alimenta a Bios, e aperte o botão power por 1 minuto, depois reconecte a bateria de Bios e tente ligar a máquina.

Não ligando, o ideal é ver se tem as tensões de 19v 3.3v e 5v presentes na placa.

O Paulo mencionou primeiramente regravação de Bios, pois tem casos que Bios corrompida nem liga a placa. 

Se tivermos alimentação no pino 8 do ci bios, é porque as tensões always estão ok, mas é sempre bom conferir e ir anotando para seguir uma linha de raciocínio na análise.

Só para constar, no diagrama em blocos página 2 já nos dá a ideia de onde achar o CI Bios no esquema, veja abaixo

biosparte1.png

Veja que, no diagrama em blocos o projetista da placa menciona que SPI ROM (Bios), encontra-se na página 9 do esquema

biosparte2.png

Aguardamos seu feedback

1

Share this post


Link to post
Share on other sites

então como eu falei o bios não esta marcado com tinta, tem 3 CIs parecidos que poderia ser a bios, eu vi um perto do PCH acho que é este, se for este ta tudo zerado 

0

Share this post


Link to post
Share on other sites

tem um CI pq219 esta com 19v nos pino 1 e 2

pq222 19

0

Share this post


Link to post
Share on other sites
44 minutos atrás, stives disse:

então como eu falei o bios não esta marcado com tinta

Essa tinta não é uma regra!

Você deve fazer a localização pela serigrafia do componente e pelo formato ele é bem diferente dos demais. Quando achar um que você suspeite que seria a bios  voce pega a serigrafia dele e coloca na pesquisa no esquema elétrico e coloca pra buscar pra isso você precisa saber identificar a simbologia de um Ci de bios no esquema.

O amigo Daniel deixou uma imagem que mostra a simbologia do CI na placa que no caso seria a PCH_bios, na placa está com serigrafia U3 está bios só receberá alimentação após a placa ser ligada.

A EC_bios provavelmente é interna ela vem dentro do SIO.

 

0

Share this post


Link to post
Share on other sites

PU102

pino 4 /4.4v

pino 6 /19v

e pino 7 zero

 

PU103 não achei ainda

 

0

Share this post


Link to post
Share on other sites

então eu to meio perdido neste negócios de esquema elétrico, acho que deveria ter mais explicações sobre isso já que é tão importante para o reparo.

0

Share this post


Link to post
Share on other sites

Ci PU102 pode está com defeito pois com tensão de EN no pino 4 deveria está liberando 5V no pino 7. 

Verifique se o capacitor PC447 está ok veja se ele não está em curto

Verifique se tem curto com o terra na PL216 e PL217?

Caso não tenha você pode está fazendo um teste pra verifica se a placa irá liga caso você tenha fonte simétrica ai.

0

Share this post


Link to post
Share on other sites
44 minutos atrás, stives disse:

então eu to meio perdido neste negócios de esquema elétrico, acho que deveria ter mais explicações sobre isso já que é tão importante para o reparo.

Deve estuda bastante eletrônica pra aprender fazer interpretação de esquemas elétricos e leva muito tempo e dedicação pra fica totalmente familiarizado com eles.

0

Share this post


Link to post
Share on other sites
55 minutos atrás, Paulo- Master Consertos disse:

Deve estuda bastante eletrônica pra aprender fazer interpretação de esquemas elétricos e leva muito tempo e dedicação pra fica totalmente familiarizado com eles.

Ninguém sai do curso sendo expert em leitura e interpretação de esquemas, e para isso o fórum está aqui para dar auxílio e suporte aos alunos.

Primeiro devemos entender o funcionamento básico, saber localizar a tensão de Vin (19v), ver se ela está alimentando os circuitos, e ver o PWM responsável por 3v e 5v em suas respectivas bobinas, se há tensão nelas. Se houver tensão nelas, menos mal.  Se não tiver 3v e 5v o esquema nos diz se estas tensões são "always" (presentes ao energizar a placa) ou "suspend" (suspensas, só aparecem quando a placa é startada). 

Motivos de não ter 3v e 5v quando a placa deveria ter essas tensões ao ser energizada, pode ser várias, como falha em um dos mosfets das fontes de 3v e 5v, falha no CI PWM, falha em uma das cargas alimentadas por 3v e 5v que estejam com algum curto, enfim, tem que ir por eliminação. Estamos aqui para ajudar nas dúvidas!

Em relação ao CI Bios, é fácil detectar ele principalmente pelo tamanho físico. O Ci Bios tem dois tamanhos

gravador-eprom-usb-bios-24xx-e-25xx-341a

Geralmente a maioria dos CIs encontrados nas placas é o SOIC8 200 (o de tamanho maior). Apesar do encapsulamento ser exatamente igual ao de um mosfet, o que vai diferenciar nele é o tamanho físico, e nem sempre o fabricante marca ele com alguma tinta (na maioria das vezes tem essa marcação), mas no caso de dúvidas é só pegar o código dele que olhamos no esquema e vemos a função

Faça os testes propostos pelo Paulo, para seguir com a análise. É necessário que passe todas as informações necessárias que for solicitadas para compreender o que está acontecendo e irmos juntos analisando.

Aguardamos seu feedback

0

Share this post


Link to post
Share on other sites

achei a bios ela esta marcada no esquema e na placa como "U3" não tem tensão nelas, falaram que a tensão de 3 e 5v só aparece quando esta placa estarta, e eu estou usando fonte simétrica, sem qualquer consumo a placa,

o que eu acho estranho deste esquema elétrico ele não é igual o da aula, que a gente viu, que marca as tensão, eu vejo os circuitos mais não sei quais tensões procurar neste esquema.

0

Share this post


Link to post
Share on other sites
29 minutos atrás, stives disse:

achei a bios ela esta marcada no esquema e na placa como "U3" não tem tensão nela.

Eu já havia dito isso em minha resposta acima.

0

Share this post


Link to post
Share on other sites

eita eu vi agora, esta placa tem que ter os 3 e 5v ou só depois que ela liga? ela tem 19v no pq222

0

Share this post


Link to post
Share on other sites
37 minutos atrás, stives disse:

falaram que a tensão de 3 e 5v só aparece quando esta placa estarta.

 

Quando solicitei pra verifica as bobinas PL216 e PL217 não solicitei que medisse tensão nelas. Eu solicitei que verificasse se havia curto nelas em relação ao terra , mesma coisa com o capacitor PC447. Sabe fazer esse teste?

0

Share this post


Link to post
Share on other sites

não, mais não deveria acusar o curto na fonte simétrica? 

0

Share this post


Link to post
Share on other sites
39 minutos atrás, stives disse:

o que eu acho estranho deste esquema elétrico ele não é igual o da aula, que a gente viu, que marca as tensão, eu vejo os circuitos mais não sei quais tensões procurar neste esquema.

Toda placa tem o esquema diferente uma da outra meu amigo, só irá ser igual se for a mesma placa e ainda tem exceções por conta das revisões de cada uma.

0

Share this post


Link to post
Share on other sites
3 minutos atrás, stives disse:

não, mais não deveria acusar o curto na fonte simétrica? 

Só irá apresentar consumo se linha onde a tensão está sendo aplicada em tiver algum componente em curto. Como você está usado a fonte na alimentação da placa e não está apesentando consumo na fonte isso só indica que a linha VIN está ok.

0

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  
Followers 0