ACER ASPIRE 7535G

7 posts in this topic

Boas pessoal venho solicitar o arquivo Bios e a localização do CI na placa para o seguinte portátil : ACER ASPIRE 7535G-704G50Mnbk

                                                                                                                                                               ASPIRE 7535/7535G/7235 SERIES

                                                                                                                                                               MODEL NO : MS2262

                                                                                                                                                              08255-2 (2B)

                                                                                                                                                              JM70-PU MB ( 94V-0 E222034 )

                                                                                                                                                             48. 4CE01. 021

                                                                                                                                                             MADE IN CHINA 0942-31-22

Segue abaixo umas fotos do modelo :

Muito obrigado.

IMG_20190109_142542.jpg

IMG_20190109_142613.jpg

IMG_20190109_142501.jpg

0

Share this post


Link to post
Share on other sites

Bom dia amigo, segue opção para teste. Faça backup da bios original antes de gravar essa. 

Quanto a localização, só se você enviar uma foto nitida da placa para a gente tentar te ajudar. Mas o CI da bios, é um CI maior que um mosfet, com 8 terminais de conexão, as vezes tem um pinguinho de tinta em cima dele pra identificar que é a bios.

0

Share this post


Link to post
Share on other sites

Boas Sr. Tiago Wanderley o arquivo bios que disponibilizou não está correcto quando procedo á gravação do mesmo no chip Bios o portátil simplesmente não liga.

Quanto á localização do CI na placa julgo eu que encontrei o correcto.
Assinalei o que eu penço ser o CI de Bios a vermelho

Mas segue em anexo umas fotos da placa para me auxiliarem na localização do mesmo se possível.

 

IMG_20190118_142444.jpg

IMG_20190118_142505.jpg

IMG_20190118_142537.jpg

IMG_20190118_142545.jpg

IMG_20190118_142551.jpg

IMG_20190118_142559.jpg

0

Share this post


Link to post
Share on other sites

Veja se este ci que você desconfia ser é o de posição U13 na placa

 

bios u13.png

0

Share this post


Link to post
Share on other sites

Amigo aconselho abrir um post na área de concertos de notebooks relatando qual é seu problema para tentarmos te ajudar, pois pode não ser bios o seu problema e aqui é  uma área destinada apenas a solicitação de bios. Assim mantemos nosso forum organizado e nos ajudamos.

0

Share this post


Link to post
Share on other sites

Boas Sr. Tiago Wanderley eu digo que o problema é bios pois quando gravo a Bios que voce me disponibilizou o portátil não liga e quando gravo com o backup que fiz ele liga.
Portanto para isso acontecer tem de ser problema do arquivo Bios.
Não existe outro ??

0

Share this post


Link to post
Share on other sites