Sign in to follow this  
Followers 0

SONY PCG 67371L - PLACA MBX-223 M971 Main Board 6Layer REV. 1.1 - Não liga

13 posts in this topic

Boa tarde senhores, 

Estou com essa placa em minha bancada e ela não liga. Não tenho as tensões de 3 e 5 volts nas bobinas. 

Notei o PU19 quando conecto o carregador ele esquenta muito chegando a 50ºC  depois de pouco tempo baixa a temperatura para 35ºC, troquei ele e não mudou em nada. Tenho as seguintes voltagens nos pinos do PU19:

  • PINO 4 - 3,2v
  • PINO 6 - 19,5v
  • PINO 7 - 5v
  • PINO 14- 3,1v
  • PINO 29 - 0v
  • PINO 27 - 3,2v

Verifiquei também os mosfets PQ69 e PQ70 e pelos meus testes estão bons. gostaria que dissessem como testa, para eu ter certeza q testei corretamente, visto que é a primeira vez que necessito testar um mosfet na prática. 

No momento estou com os PQ69 E PQ70 fora da placa e nos locais dos gates deles tenho:

PQ69:

  • PINO 1 - 0 v
  • PINO 4 - 0v

PQ 70:

  • PINO 1 - 0,7v
  • PINO 4 - 0v

Alguma dica galera?

Link do esquema da placa: http://www.andrecisp.com.br/index.php?/files/file/1854-sony-mbx223-m960-m970l-model-revsa/

 

0

Share this post


Link to post
Share on other sites

Verifica a tensão no pino 1, 3 e 5 do PU9.

As tensões nas bobinas só serão ativas após o sio recebe alimentação. Tensão de +ECVCC que tem origem no PU9.

Após ele recebe essa tensão ele enviará o sinal ALW_ON este sinal irá habilita as fontes de e 3 e 5V nas bobinas.

 

0

Share this post


Link to post
Share on other sites

Paulo eu tenho a tensão de +ECVCC de 3.2 volts, os pinos 14 e 27 do PU19 estão com essa tensão, mas nos gate não tenho nada, lembrando que estou sem os mosfets PQ69 E PQ70 na placa. Os gates deles não recebem tensão alguma. problema do CI?

0

Share this post


Link to post
Share on other sites

Você deve coloca os mosfet's na placa sem eles não tem como o CI fazer o chaveamento das tensões.

Esses mosfet's são  duplos testou eles?

0

Share this post


Link to post
Share on other sites

Disso eu sei Paulo, mas me diz uma coisa, sem os mosfets não era pra aparecer tensão nos pinos responsáveis pelos Gates? Rapaz eu tinha tirado eles e as bobinas. Mas o ci continuou esquentando. Testei os mosfets e estão bons. Já inseri as bobinas, vou colocar os mosfets de novo pra v no q da. 

0

Share this post


Link to post
Share on other sites

Paulo descobri que estou com um curto na linha de +5VALW. Então removi a PL16, injetei tensão e fui verificando que compontes esquentava e aí fui removendo todos até acabar o curto, então nessa brincadeira foi sacado da placa os seguintes componentes e na seguinte ordem:

  1. U41
  2. PU13
  3. PU19
  4. Q76
  5. F14
  6. C6204
  7. PQ47, Quando retirei esse componente, percebi q eu estava com curto tanto na +5VALW e na +5VRUN.
  8. PU16, Quando retirei esse componente o curto na linha +5VALW sumiu, no entanto o curto de +5VRUN não. 
  9. F12, Quando removi esse o curto ficou apenas para o lado do CN8, então removi o C118 e C119 e o curto sumiu, mas eles estavam normais.

Enfim, com isso acabei com o curto nas linhas que encontrei, inseri o F12 e tudo continuou normal. quando coloquei o PU16 o curto de +5VALW voltou, então removi ele e verifiquei a PL18 e ela apresentou curto, mas essa linha é de baixa resistência e se comporta assim mesmo né? Se sim, a saída é trocar o PU16? ou tem algo mais a se testar? Se não, o que fazer?

 

 

0

Share this post


Link to post
Share on other sites

Você deve coloca um a um novamente na placa na mesma sequência que você removeu e ir verificado se tem curto até você acha o componente que está causando o curto na placa. 

Os mosfet's e capacitores você já verifica antes de coloca de volta.

1

Share this post


Link to post
Share on other sites

Mas a PL18 é normal apresentar curto ou não paulo? Lembro-me outro caso que você falou isso pra mim que tinha baixa resistência e o comportamento tava normal. É assim mesmo?

0

Share this post


Link to post
Share on other sites

Paulo o meu PU16 ( TPS51218DSCR) está com defeito, vi em outros tópicos vc recomendando CIs compatíveis com um determinado modelo, como faço para saber se um componente é compatível com outro ou não? Como fazer isso?

0

Share this post


Link to post
Share on other sites

Isso eu sei, acho q não me expressei bem. Tipow... Nesse meu caso, o pu16, tem uma forma de procurar um  componente que poderia ser compatível com ele? A questão tá em descobrir um provável componente que pode ser compatível ou não, entendeu? Eu sei q seu eu já tiver os dois eh só olhar o datasheet, mas se eu só tiver um é quiser procurar algum compatível na minha sucata, existe alguma maneira de se fazer isso? 

0

Share this post


Link to post
Share on other sites

Através do esquema elétrico da placa da pra saber.

Por exemplo.

Você olha o circuito do componente verifica as nomenclaturas e posição dos pinos, pega o datasheet do componente que pretende coloca e faz as comparações.

Vou pega o esquema dessa sua placa pra deixa uma imagens como exemplo pra você.

0

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0