Sign in to follow this  
Followers 0

itautec a7520 6-71-w2400-d03 nao liga

18 posts in this topic

esta placa estava com o pq23 em curto, depois q troquei ao conectar a fonte o led acendeu e ficou laranja, depois q estarta piscar verde e volta laranja de novo, ja testei memoria, regravei a bios até mesmo subistituir o pu2 e nada, tem tensao de 3v mas a de 5 ta ausente mesmo depois de trocar o pu2... alguma ideia?

0

Share this post


Link to post
Share on other sites

Problema aparecido com da placa anterior. Verifica se ao pressionar o power as tensões secundárias são ativadas.

0

Share this post


Link to post
Share on other sites
10 horas atrás, Paulo- Master Consertos disse:

Problema aparecido com da placa anterior. Verifica se ao pressionar o power as tensões secundárias são ativadas.

e sim  caso parecido com a da outra placa, mas nessa daq so a de 3v está presente.... e as secundarias ausentes no power tbm

0

Share this post


Link to post
Share on other sites
Em 18/01/2019 23:21:22, Paulo- Master Consertos disse:

Verifica o PD5, PD6, PQ15, PQ17.

conectado so na fonte so no dreno do pq15 q tem 19v

na hora do estart tem 4,5v no souce do pq5 e dreno do pq17 e 1,5v no gate do pq17

no PD5 pino 1 tem 8v, pino 2 5v e pino 3 10

no PD6 pino 1 tem 13v, no pino 2 10v, no pino 3 15v

0

Share this post


Link to post
Share on other sites

Tem só um erro nas medida dos diodos em relação aos pinos você trocou a ordem mais o importante é que está com os 15V na saída no catodo do PD6.

Veja se tem tensão de 5V no PJ4 no momento do start da placa.

Se estiver 5V no PJ4 ai você precisa verifica se está tensão está chegando ate os drenos do PQ3 e PQ4 ( terminais 7,8). 

Se estiver chegando tensão você precisa verifica se eles estão fazendo a saturação desta tensão pro source ( terminais 1, 2).

Você ira fazer os mesmo testes no PQ8 PQ9 estes recebe 3V nos drenos e faz saturação desta tensão pro source.

Aguarda...

0

Share this post


Link to post
Share on other sites

PJ4 esta ok. recebendo os 5v

PQ4 E PQ3 esta recebendo os 5v nos pinos 7 e 8 no momento do estar

PQ3 satura 3v nos pinos 1 e 2

PQ4 nao satura os pinos 1 e 2 no momento do estart

PQ8 tem 3v nos pinos 7 e 8 e quando estarta satura 3v nos pino1 e 2

PQ9 tem 3v nos pinos 7 e 8 mas n satura 1 e 2 na hora do estart, chega 0,7v na hora do estar

0

Share this post


Link to post
Share on other sites

no momento do estart no PQ4 o terminal 5 vai pra 5v

no PQ9 ja existe 3v no pino 5 antes do estart, e qndo estarta permanece com 3v

0

Share this post


Link to post
Share on other sites

Essa tensão deveria fica em 0V quando o power for acionado pro gate 1 (terminal 3) do PQ4 e PQ9 receber a tensão sys15V e assim chavear a tensão de dreno pra source.

SUSB#.png

Verifica estes pontos ao pressionar o power. PQ1 gate (terminal 5) e dreno (terminal 3).

0

Share this post


Link to post
Share on other sites
12 horas atrás, Paulo- Master Consertos disse:

Essa tensão deveria fica em 0V quando o power for acionado pro gate 1 (terminal 3) do PQ4 e PQ9 receber a tensão sys15V e assim chavear a tensão de dreno pra source.

Verifica estes pontos ao pressionar o power. PQ1 gate (terminal 5) e dreno (terminal 3).

bom dia paulo, estava com dificuldades em encontrar a referencia das pinagens mas se o pino 1 por a partir do ponto vermelho de acordo com a imagem tem 

1,25v no pino 3 e 3,5 no pino 5 no momento do estart

se o pino 1 for a partir do ponto verde tem 3v no pino 3 e 0v no pino 5 no estar

2019-01-24_092454_287.jpg

0

Share this post


Link to post
Share on other sites
Agora, thfcaetegalo disse:

bom dia paulo, estava com dificuldades em encontrar a referencia das pinagens mas se o pino 1 por a partir do ponto vermelho de acordo com a imagem tem 

1,25v no pino 3 e 3,5 no pino 5 no momento do estart

se o pino 1 for a partir do ponto verde tem 3v no pino 3 e 0v no pino 5 no estar

2019-01-24_092454_287.jpg

corrigindo.... 5v no pino 3 se a referencia for no ponto verde

 

0

Share this post


Link to post
Share on other sites

É bem simples de você saber as pinagens.

Na placa tem a marcação do pino 1 como também no próprio componente.

Mais se estiver pouco visível vou dizer como você vai identifica.

Muito simples.

Terminal 1 ( source) está ligado ao terra. 

Terminal 4 ( source 2) está ligado ao terra.

Basta fazer teste de continuidade com o terra pra encontra testes pinos ai fica fácil saber a sequência.

 

0

Share this post


Link to post
Share on other sites
51 minutos atrás, Paulo- Master Consertos disse:

É bem simples de você saber as pinagens.

Na placa tem a marcação do pino 1 como também no próprio componente.

Mais se estiver pouco visível vou dizer como você vai identifica.

Muito simples.

Terminal 1 ( source) está ligado ao terra. 

Terminal 4 ( source 2) está ligado ao terra.

Basta fazer teste de continuidade com o terra pra encontra testes pinos ai fica fácil saber a sequência.

 

fiz foi desse jeito mesmo, cmo a marcação tava apagada e ruim pra ver n deu pra ver onde começa o 1 e o 4... mas creio q seja a marcação vermelha q te mostrei na foto q e o pino 1..

nesse caso 1,25v no pino 3 e 3v no pino 5 no momento do estart

0

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0