Lenovo G485-Placa Compal LA-8681 Rev 1.0- Não Liga

12 posts in this topic

Bom dia! Estou com Lenovo G485, placa Compal LA-8681, e o mesmo não liga, ao analisar o esquema percebi que o sinal PACIN não chega nos gates do PQ307, porém no pino 1 do PQ316 tenho está tensão presente. Acredito que possa ser algum resistor aberto, porém a placa não tem serigrafia dos resistores. Se alguém tiver o boardview ou alguma dica para me ajudar. Obrigado!

 

0

Share this post


Link to post
Share on other sites

No PQ301 tenho 19v no source e no gate e no PQ302 tenho 19v no dreno e no gate, ou seja, o divisor de tensão não esta funcionando.

0

Share this post


Link to post
Share on other sites

Isso mesmo verifica as tensões no CI Charge PU301 pinos 5, 6 20. 

1

Share this post


Link to post
Share on other sites

Boa tarde! Desculpe a demora.

Pino 5 - 6,6V

Pino 6 - 2,7V

Pino 20 - 18V

0

Share this post


Link to post
Share on other sites

Com essa tensão no pino 5 do PU301 o PQ16 vai entra em saturação e vai mata o sinal PACIN e ao mesmo tempo o sinal ACIN. placa esta em proteção.

Verifica se não tem curto com o gnd no PR302. Teste o PQ301 e PQ302 e PQ303 fora da placa.

0

Share this post


Link to post
Share on other sites

Realmente o PR302 está aterrado, porém os PQ301, 302 e 303 estão bons, tem vários capacitores bipando nesta linha, porém não têm serigrafia deles, removi alguns próximos ao PQ302 e PQ303, porém os mesmos estão bons. Vou tentar encontrar a boardview desta placa para localizar todos capacitores da linha.

0

Share this post


Link to post
Share on other sites

Você tem que isola os circuitos que são alimentados com a tensão VIN assim ficará melhor de achar o circuito e componente que está com defeito.

1

Share this post


Link to post
Share on other sites

Boa noite! Consegui encontrar o defeito, havia um capacitor em curto próximo ao PQ402 que estava matando a linha B+. Obrigado!

1

Share this post


Link to post
Share on other sites

Fale pra gente a serigrafia desse capacitor pra fica melhor de entender o que foi feito pra solucionar o problema.

0

Share this post


Link to post
Share on other sites

Na verdade não tem serigrafia dos capacitores na placa então removi a PL301, e injetei tensão em um dos lados p ver se o curto aparecia, e realmente apareceu porém não aquecia, mas como o curto estava do lado B+, fui acompanhando a linha e percebi que os capacitores próximo ao PQ402 estavam bipando, aí marquei todos e usei o método Kelvin para localizar. Amanhã posto uma foto da localização exata do capacitor que estava em curto.

1

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.