Sansung Galaxy gti9082l

11 posts in this topic

Estou com um aparelho sansung Galaxy gti9082l que não está carregando 

Verifiquei a tensão no conector de carga tem 5vlts mais  não chega no pino do conector da bateria 

Alguém poderia me ajudar 

0

Share this post


Link to post
Share on other sites

Boa Tarde Alvaro

quanto chega nos pinos conectores da bateria ?

0

Share this post


Link to post
Share on other sites

Vá seguindo a linha positiva do conector de carga, a linha dos 5v. em algum lugar essa tensão deve morrer. Se ela chegar no PMIC, faça o teste do caminho do pino positivo do conector da bateria até o PMIC. Se tudo estiver ok, pode ser o próprio PMIC com mal funcionamento.

0

Share this post


Link to post
Share on other sites

Procurando a tensão de 5vlts axei nesse capacitor mais olhando pelo esquema axo q está faltando um componente um resistor. Teria como fazer um jamper para testar e ver se vai chegar no pino do conector da bateria 

20190730_171648.jpg

20190730_174248.jpg

0

Share this post


Link to post
Share on other sites

Esse CI ta trincado? Confirme isso, mas ele parece ta trincado.

Provavelmente é ele o problema.

Nao recomendo jumper em resistor. Pq no resistor ocorre uma queda de tensão e no jumper não.

0

Share this post


Link to post
Share on other sites

Eu também axei q esse ci tá trincado .

Vc sabe se tem algum modelo q poderia ter este ci ? Ou teria q ser uma placa espelho para retirar? A retirada desse ci pode fazer a placa não ligar ou a função dele é só para mandar tensão para carregar a bateria? 

0

Share this post


Link to post
Share on other sites

Bom, por ele ta trincado, creio que não funcione nada da função dele.

Vc tem q pegar a referencia e procurar na net se tem alguma outra placa q usa ele, se não tiver, tem q ser uma espelho mesmo.

0

Share this post


Link to post
Share on other sites

boa noite srs.eu estou com um deste mesmo modelo e está desligando a tela,fica funcionando .mas sem imagem.

auguem teria alguma dica. obrigado 

0

Share this post


Link to post
Share on other sites

Boa noite srs.eu estou com um deste mesmo modelo GT I-9082 e está desligando a tela,fica funcionando .mas sem imagem.

auguem teria alguma dica. obrigado

OBS.;Não encontrei o esquema dele! 

Edited by erivaldo alves de azevedo
0

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.