SONY VAIO - PCG 7192L - MBX 218 REV 1.0 - NÃO LIGA

29 posts in this topic

Olá a todos estou com este notebook não liga, nem leds tem somente a tensão de B+ 19v na Entrada.Iniciei a analise pela entrada onde B+ vai até o Source e Gate do PQ25 não passa para o Dreno (não esta chaveando) Troquei o Mosfet e até o Ci de Charger PU1. Não tenho 3v e 5v na PU11 (PWM) sem tensão no VIN que vem do DCBATOUT.

VREF 3.3v

ACGOOD 2.4v

Desde já obrigado pela ajuda...

2019-09-25 (1).png

2019-09-25 (2).png

2019-09-25.png

0

Share this post


Link to post
Share on other sites

Qual tensão no gate do PQ24 e PQ25? Tem curto em dreno do PQ25 em relação ao gnd? certamente sua placa está em proteção.

0

Share this post


Link to post
Share on other sites

No Gate do PQ24 18.9v  Gate do PQ25 18.9v . Não a Curto, porém uma Resistência 138 ohm. Mas ja susbstitui este mosfet assim como PU1 Ci de Charger.

0

Share this post


Link to post
Share on other sites

Sua placa está em proteção. Você não tem curto no dreno do PQ25 né isso? Vou analisa o esquema e retorno.

0

Share this post


Link to post
Share on other sites

Qual tensão no pino 5, 8, 21, 28, do PU1?

Verifica a tensão em base, coletor emissor do Q4A e Q4B 

Ci proteção sony.png

0

Share this post


Link to post
Share on other sites

PQ4 está com defeito retire ele da placa e verifica a tensão nos gates do PQ24 e PQ25 deve esta com 14V proximamente com essa tensão PQ24 e PQ25 já satura normal, estando com esta tensão é só liga a placa e pega o malote.kkk

0

Share this post


Link to post
Share on other sites

Olá, essa é boa kkk. Vamos por partes pois esta acontecendo algo diferente ao tirar o PQ4 (sem colocar outro) o PQ25 entrou em curto. Então substitui o PQ4 por outro BOM e o PQ25 por outro ao Plugar na fonte assimetrica não ouve Consumo 0.001 (A Placa não Ligou) ao colocar a Ponta de Prova Vermelha no GATE do PQ24 o PQ25 entrou em CURTO   novamente foi mais um Mosfet PQ25. O que esta havendo será? Antes de colocar outro Mosfet.

Observação: Posso supostamente posso ter invertido o PQ4 mas conferir antes e se tiver na posição correta o Source do PQ6 da continuidade com o EMISSOR (pino 4) do PQ4. Segue Foto do PQ4. Sem o PQ25 segue a medição do PQ24 e PQ4 se tiver na posição correta, no momento sem o PQ25 a placa tem 19.5v com corrente 0.030A.

PQ24

SOURCE 19.45V

GATE 0.30V

DRENO 19.45V

 

20190928143740.jpg

Imagem1.jpg

0

Share this post


Link to post
Share on other sites

Deve está com algum defeito na linha vin porque era pra liga sem o PQ4. Você colocou outro PQ4 PNP duplo? Esse transistor PQ4 e dois PNP em só encapsulamento.

0

Share this post


Link to post
Share on other sites

Remove o PR9 após o PQ25 e verifica a tensão nos gates do PQ24 e PQ25? Já trocou ou testou o PQ24?

0

Share this post


Link to post
Share on other sites

Olá, Removi o PR9 e por precaução troquei o PQ24 e PQ25. Bom sem o PR9 no Gate do PQ24/25 tem 0.65v e na Fonte a uma variação de corrente de 0.06 a 0.015A

0

Share this post


Link to post
Share on other sites

Sem o PQ4 foi mais um PQ25 embora... Não sei o que pode ser, os GATES do PQ24/25 com 18.95v. Placa sem consumo nenhum.

0

Share this post


Link to post
Share on other sites

Verifica o Pq5 da estranho esse mosfet PQ25 entra em curto. Essa tensão e com o PQ4 na placa?

0

Share this post


Link to post
Share on other sites

Verifiquei e até removi mas esta bom. Essa tensão é com o PQ4 na Placa, dei uma de corajoso e tirei novamente o PQ4 quando pluguei la se foi o PQ25 e e a placa fica em curto com o PQ25 esquentando a 1000 Graus, sem o calor  a distancia, kkkk.

Sinceramente não sei o que é... Tirando o PQ25 em curto e injetando os 14v no Gate a Placa liga ou tenho de fazer algum Jumper ? é só para saber se tem mais algum componente na linha em curto, aberto, alterado...

0

Share this post


Link to post
Share on other sites

Essa placa ta em proteção por que tm algo com defeito na frente. Vou da uma analisada no esquema. O que você pode fazer  é coloca tensão no local de dreno do PQ25, a fonte deixa em 800mA a tensão você começa com 0V e vai subido gradativamente.

Esse PQ4 é de outra placa identifica a está que estamos analisando? como falei esse PQ4 é um transistor duplo tipo PNP.

0

Share this post


Link to post
Share on other sites

Vou fazer o teste injetando a tensão no Dreno. O PQ4 que estou utilizando é de outra Placa MBX-182 o circuito de entrada e componentes são os mesmos.

Segue anexo do Datashet PQ4 PUMB2.115 . 

PEMB2_PUMB2.pdf

0

Share this post


Link to post
Share on other sites

Achei um capacitor em Curto/ Alterado injetando 1v 800mha foi aparecer com 2v, PC132 que faz conexão com Dreno do PQ1. Agora estou sem Mosfet AO4433 PQ25 para ver se a Placa Liga :S

Vou ver se encontro algum mais proximo o possivel ou igual nas Placas (vai dar um trabalho!!!) se houver algum equivalente me avisem por gentileza ou se tem como injetar um tensão para fazer ela ligar assim encomendo o mosfet... Obrigado.

0

Share this post


Link to post
Share on other sites

Este capacitor está com fuga por isso você me disse que não tinha curto na linha do dreno do PQ25 quando solicitei o teste. Você pode fazer um jumper entre source e dreno do PQ25 mais a placa só vai liga se o gates do Q24 e PQ25 estiverem com 14V aproximadamente se estive com esta tensão nos gates pode fazer o Jumper no PQ25.

O PQ1 da placa sucata é o mesmo.

0

Share this post


Link to post
Share on other sites

Não fiz o Jumper mesmo sem o PQ25  no Gate há 18.9v e no Gate PQ24 Também.

O PQ1 não é o mesmo até o tamanho é diferente.

PQ1  Si3424BDV  da Placa que não liga

PQ18  Si4800BDY da Sucata

Se não tem esses 14v nos Gates há coisa errada ainda, o que pode ser, que Plaquinha hein....

Datashet-SI3424BDV-T1-E3.pdf

0

Share this post


Link to post
Share on other sites

Me refiro o PQ1 da placa sucata  Placa MBX-182  que você esta utilizando como doadora de componentes. Mais se tem 19V nos gate de nada vai adianta. Esse ci de charge você colocou novo? Vou analisa o esquema e retorno, mais verifica os componentes da linha 19V tem componentes nesta linha com defeito.

0

Share this post


Link to post
Share on other sites

O PQ4 está na placa? caso sim me passe a tensão nele agora sem o PQ25 na placa e também a tensão no pino 5 e 8 do ci PU1. Verifica se o PC136 e PQ6 está ok?

0

Share this post


Link to post
Share on other sites