Samsung NP300E4C AD1BR não dá video

11 posts in this topic

Boa noite pessoal, apareceu um notebook Samsung NP300E4C AD1BR para eu consertar que não dá video,

Acontece uma coisa inusitada ao menos para mim e gostaria de saber se alguém já passou por isso e poderia me ajudar.

Como de costume fiz os procedimentos básicos, limpar/trocar memórias, limpeza na placa, olhar componentes com aparência anormal, enfim todo o básico eu fiz e não resolveu, então comecei a medir as tensões nas bobinas e vi que no setor do processador não tinha tensão, então fiquei desconfiado do processador, retirei ele da placa e coloquei em outro note e o mesmo funcionou nesse notebook, ou seja afastando a hipótese do processador estar queimado. Esse processador é um intel i5 560M,então peguei o processador de outro note um intel i5 430M que está funcionando e coloquei nesse samsung e não dá video. Então peguei um processador Celeron B820 e para minha surpresa, deu vídeo, mas com o processador que estava na maquina i5 560M não vai de jeito algum. Atualizei a bios pelo programa da samsung mas mesmo assim não vai, se alguém tiver ideia do que pode ser pois os processadores i5 funcionam em outros notes.

Ps. como está sem tensão no setor do processador, ele não aquece quando está com qualquer um dos dois i5.

Agradeço qualquer ajuda pois estou sem mais  ideias para resolver isso.

0

Share this post


Link to post
Share on other sites

O processador que vem no equipamento é o i5 mesmo? Veja a etiqueta qual processador vem nele de fábrica. Passe pra gente a referência da placa para analisamos junto ao esquema caso tenha.

0

Share this post


Link to post
Share on other sites

Esqueci de citar outra referência da placa que é BA92-11127A.

0

Share this post


Link to post
Share on other sites

Não tenho. Mas o estranho é funcionar em outro note, diferente, mas funciona o outro note é um Sony Vaio.

0

Share this post


Link to post
Share on other sites
Em 05/10/2019 20:06:40, mazecchi disse:

Boa noite pessoal, apareceu um notebook Samsung NP300E4C AD1BR para eu consertar que não dá video,

Acontece uma coisa inusitada ao menos para mim e gostaria de saber se alguém já passou por isso e poderia me ajudar.

Como de costume fiz os procedimentos básicos, limpar/trocar memórias, limpeza na placa, olhar componentes com aparência anormal, enfim todo o básico eu fiz e não resolveu, então comecei a medir as tensões nas bobinas e vi que no setor do processador não tinha tensão, então fiquei desconfiado do processador, retirei ele da placa e coloquei em outro note e o mesmo funcionou nesse notebook, ou seja afastando a hipótese do processador estar queimado. Esse processador é um intel i5 560M,então peguei o processador de outro note um intel i5 430M que está funcionando e coloquei nesse samsung e não dá video. Então peguei um processador Celeron B820 e para minha surpresa, deu vídeo, mas com o processador que estava na maquina i5 560M não vai de jeito algum. Atualizei a bios pelo programa da samsung mas mesmo assim não vai, se alguém tiver ideia do que pode ser pois os processadores i5 funcionam em outros notes.

Ps. como está sem tensão no setor do processador, ele não aquece quando está com qualquer um dos dois i5.

Agradeço qualquer ajuda pois estou sem mais  ideias para resolver isso.

Boa noite colega! Eu estava com um samsung np300e4c aqui desse mesmo jeito. Eu atualizei a bios dele e ele voltou a funcionar normal. tenta fazer isso também.

1

Share this post


Link to post
Share on other sites

Faça a regravação da bios acredito que seja bios com problemas. O amigo acima citou caso parecido que aumenta as chances de uma regravação resolver o defeito.

0

Share this post


Link to post
Share on other sites
10 horas atrás, Marcelo 0liveira disse:

Boa noite colega! Eu estava com um samsung np300e4c aqui desse mesmo jeito. Eu atualizei a bios dele e ele voltou a funcionar normal. tenta fazer isso também.

Bom dia, então, eu já fiz uma regravação de bios, pode ser que essa que gravei estava errada. Essa que você usou, tem como disponibilizar?

0

Share this post


Link to post
Share on other sites
3 horas atrás, Paulo.Mendes disse:

@Marcelo 0liveira não e permitido coloca links de terceiros no aqui no fórum. Você precisa subir o arquivo pro nosso banco de arquivos e compartilha com o colega que fez o pedido.

Segue arquivo postado por @Marcelo 0liveira

http://www.andrecisp.com.br/index.php?/files/file/2121-bios%C2%A0samsung_np300e4c-ad2br-%C2%A0scala3-14crv-rev-10T

3 horas atrás, Paulo.Mendes disse:

T@Marcelo 0liveira não e permitido coloca links de terceiros no aqui no fórum. Você precisa subir o arquivo pro nosso banco de arquivos e compartilha com o colega que fez o pedido.

Segue arquivo postado por @Marcelo 0liveira

http://www.andrecisp.com.br/index.php?/files/file/2121-bios%C2%A0samsung_np300e4c-ad2br-%C2%A0scala3-14crv-rev-10/

 

 

Ta certo Paulo, Não sabia.

3 horas atrás, Paulo.Mendes disse:

@Marcelo 0liveira não e permitido coloca links de terceiros no aqui no fórum. Você precisa subir o arquivo pro nosso banco de arquivos e compartilha com o colega que fez o pedido.

Segue arquivo postado por @Marcelo 0liveira

http://www.andrecisp.com.br/index.php?/files/file/2121-bios%C2%A0samsung_np300e4c-ad2br-%C2%A0scala3-14crv-rev-10/

 

 

 

0

Share this post


Link to post
Share on other sites