Samsung J2 PRIME G532M/DS desligando sozinho

22 posts in this topic

Bom dia a todos,estou com um Samsung J2 PRIME G532M/DS desligando sozinho,creio que seja mal contato na bateria,fiz soldas nos quatros pontos conector da mesma,mas não resolveu,ele desliga a qualquer batidinha leve,agradeço qualquer retorno desde já obrigado.

0

Share this post


Link to post
Share on other sites
7 horas atrás, Lucas Camargo disse:

Bom dia a todos,estou com um Samsung J2 PRIME G532M/DS desligando sozinho,creio que seja mal contato na bateria,fiz soldas nos quatros pontos conector da mesma,mas não resolveu,ele desliga a qualquer batidinha leve,agradeço qualquer retorno desde já obrigado.

@Marcospode dar uma força?

 

0

Share this post


Link to post
Share on other sites

Boa noite!

Desculpe a demora, é pq só consigo acessar e responder a noite.

Então, comece verificando se não possui oxidação e sujeira na bateria. 

Eu substituiria tbm o conector da bateria.

Verifique se a placa não ta encostando em algum ponto metálico. Coloque uma camada de fica kapton, se não tiver, cobrindo os contatos da frontal que encostam na carcaça, faça esse procedimento em tudo que vc achar que pode ta fechando contato.

Veja se na fonte de bancada ele desliga.

0

Share this post


Link to post
Share on other sites
2 horas atrás, Marcos disse:

Boa noite!

Desculpe a demora, é pq só consigo acessar e responder a noite.

Então, comece verificando se não possui oxidação e sujeira na bateria. 

Eu substituiria tbm o conector da bateria.

Verifique se a placa não ta encostando em algum ponto metálico. Coloque uma camada de fica kapton, se não tiver, cobrindo os contatos da frontal que encostam na carcaça, faça esse procedimento em tudo que vc achar que pode ta fechando contato.

Veja se na fonte de bancada ele desliga.

boa noite,obrigado Marcos,irei verificar,realmente na fonte ele desarma após apertar power

0

Share this post


Link to post
Share on other sites
3 minutos atrás, Lucas Camargo disse:

boa noite,obrigado Marcos,irei verificar,realmente na fonte ele desarma após apertar power

tem um parafuso próximo ao conector de bateria que se eu colocar ele o celular não liga,em breve volto com novidades

 

0

Share this post


Link to post
Share on other sites

Boa noite,testeisem display sem periféricos nenhum,liguei na fonte,deu consumo normal de inicialização (0,100 a 0,250) e bipou desarmou a fonte e zerou,vou colocar na banheira e procurar no microscópio se tem alguma oxidação e limpar os setores de display conector da tela,desconfio das blindagens darem curto na placa

0

Share this post


Link to post
Share on other sites
2 horas atrás, Lucas Camargo disse:

Boa noite,testeisem display sem periféricos nenhum,liguei na fonte,deu consumo normal de inicialização (0,100 a 0,250) e bipou desarmou a fonte e zerou,vou colocar na banheira e procurar no microscópio se tem alguma oxidação e limpar os setores de display conector da tela,desconfio das blindagens darem curto na placa

Após desoxidação e analisado a placa,coloquei novamente na fonte,dessa vez passei fita kapton nos conectores e o mesmo foi até uns 580 ma e bipou e desligou,amanhã vou testar denovo,mas irei resoldar o conector de bateria e tirar algumas blindagens,desconfio fortemente das blindagens,e até mesmo desse conector da bateria

0

Share this post


Link to post
Share on other sites

Com a bateria ativada, acontece o mesmo?

0

Share this post


Link to post
Share on other sites

Usei ele hoje por umas 3/4 horas para teste,não desligou/reiniciou em momento algum,mesmo estando a carga abaixo de 50%

0

Share this post


Link to post
Share on other sites

visualizando abaixo das blindagens após retirada,visualizei o ldc dcdc achei estranho parece que está quebrado,o pmic parece que sofreu calor excessivo,e as blindagens parecem que tocam nos componentes nessa placa,o que me dizem ?

lcd dcdc.jpg

pmic j2 prime.jpg

pmic e lcd dcdc.jpg

0

Share this post


Link to post
Share on other sites
12 horas atrás, Lucas Camargo disse:

visualizando abaixo das blindagens após retirada,visualizei o ldc dcdc achei estranho parece que está quebrado,o pmic parece que sofreu calor excessivo,e as blindagens parecem que tocam nos componentes nessa placa,o que me dizem ?

lcd dcdc.jpg

pmic j2 prime.jpg

pmic e lcd dcdc.jpg

@Guilherme IMP Bom dia Guilherme,pode me dar uma ajuda por gentileza?

 

0

Share this post


Link to post
Share on other sites

Boa Tarde ! 

tendo feito todos esses processos, eu verificaria agora o botão power, se está em pleno funcionamento

após isso, estando tudo ok eu verificaria os componentes em volta do pmic

que é o responsável pelo gerenciamento de carga 

0

Share this post


Link to post
Share on other sites
50 minutos atrás, Guilherme IMP disse:

Boa Tarde ! 

tendo feito todos esses processos, eu verificaria agora o botão power, se está em pleno funcionamento

após isso, estando tudo ok eu verificaria os componentes em volta do pmic

que é o responsável pelo gerenciamento de carga 

Boa tarde. 

Perfeito. 

Irei fazer isso ,retorno depois. 

Obrigado!

0

Share this post


Link to post
Share on other sites

Verifique, se em uso antes de desligar, o PMIC aquece, se estiver com alto consumo, ele vai esquentar e vc vai notar o consumo excessivo na fonte.

0

Share this post


Link to post
Share on other sites
Em 22/10/2019 18:54:18, Marcos disse:

Verifique, se em uso antes de desligar, o PMIC aquece, se estiver com alto consumo, ele vai esquentar e vc vai notar o consumo excessivo na fonte.

Olá boa tarde,não notei aquecimento no PMIC,notei um leve aquecimento na Memoria NAND dele(UME7000),mas é muito rápido em 5 a 8 segundos a fonte  bipa,hoje irei REinstalar a rom e dar hard reset pra ver,sugere uma ressolda na NAND ?

0

Share this post


Link to post
Share on other sites

Reparos na NAND apenas se for reballing e inclusive, se torna inviável. Pq se vc fazer algum procedimento e não der certo e o aparelho do cliente parar de ligar, ele pode fazer confusão pq vai querer o aparelho do jeito q tava antes.

0

Share this post


Link to post
Share on other sites
Em 29/10/2019 19:21:11, Marcos disse:

Reparos na NAND apenas se for reballing e inclusive, se torna inviável. Pq se vc fazer algum procedimento e não der certo e o aparelho do cliente parar de ligar, ele pode fazer confusão pq vai querer o aparelho do jeito q tava antes.

retirei as blindagens,porém o aparelho não está ligando,a última blindagem é perto da nand,mas não acho que seja problema na nand,pois já achei dois resistores na linha da nand alterado

 

0

Share this post


Link to post
Share on other sites
Agora, Lucas Camargo disse:

retirei as blindagens,porém o aparelho não está ligando,a última blindagem é perto da nand,mas não acho que seja problema na nand,pois já achei dois resistores na linha da nand alterado

 

ops,observação consome na fonte 150 Ma apos apertar power

0

Share this post


Link to post
Share on other sites

Esse consumo fica travado ou volta a zerar?

0

Share this post


Link to post
Share on other sites
Em 02/11/2019 13:51:45, Marcos disse:

Esse consumo fica travado ou volta a zerar?

travado

0

Share this post


Link to post
Share on other sites

Veja se o aparelho é reconhecido no gerenciador de dispositivos do windows, através do cabo usb.

0

Share this post


Link to post
Share on other sites