Microfone j500m

5 posts in this topic

Olá pessoal. 

Peguei um J500m para trocar frontal; fiz isso é no teste da tela o microfone não funcionou. Troquei microfone, mesmo assim não funcionou. Troquei de placa pra fazer teste e também não funcionou. Fiz hard reset nada. Fiz o teste no gravador de voz e na gravação da a oscilação quando fala mas não sai a voz Microfone, já limpei o furo da carcaça é nada, so funciona com fone de ouvido. O que pode ser?? Sistema? Desde já agradeço 

Obrigado

0

Share this post


Link to post
Share on other sites

Bom Dia . Consegue nos enviar uma foto da placa e da frontal para te auxiliarmos melhor ?

0

Share this post


Link to post
Share on other sites

Me parece ser o speaker que não funciona então. Faça o teste dele.

0

Share this post


Link to post
Share on other sites
22 horas atrás, Guilherme IMP disse:

Bom Dia . Consegue nos enviar uma foto da placa e da frontal para te auxiliarmos melhor ?

22 horas atrás, Guilherme IMP disse:

Bom Dia . Consegue nos enviar uma foto da placa e da frontal para te auxiliarmos melhor ?

22 horas atrás, Guilherme IMP disse:

Bom dia Guilherme e Marcos

Então acredito que não seja problema na placa, pois, testei com duas placas diferentes na mesma carcaça que também é nova. Fiz os testes da tela *#0*# e realmente o speaker nao funciona no teste nas duas placas. Fiz gravação de audio nas duas no App de gravador e as duas oscilam mas não sai o som!! 

 

0

Share this post


Link to post
Share on other sites

Bom dia.... vocês são os cara!!

Guilherme troquei o speaker e deu tudo certo!! Compramos speaker achando que tá tudo certo e partimos pra outro raciocínio. E era só ter testado outro speaker... eitaaa 

Valeu rapazes. Pode encerrar!!

0

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.