Notebook Sony Vaio sve151j11x liga mas a tela fica escura aparece o nome vaio mas é bem escuro

15 posts in this topic

Boa tarde alguém pode me ajudar? estou com um sony vaio SVE151J11X ele liga mas aparece a  tela bem escura dá para ver o nome sony mas bem escuro, já troquei a tela e não resolveu alguém sabe que defeito pode ser?

0

Share this post


Link to post
Share on other sites

Qual é a referência da placa mãe?

0

Share this post


Link to post
Share on other sites

Primeira coisa a ser feita é testar com outra tela, que saiba que está boa, e se o defeito persistir, analisar o conector LVDS. Já deixei assinalado os pontos que deve analisar

Sem títuloHK5.png

Esquema elétrico para anlisar: 

 

 

1

Share this post


Link to post
Share on other sites

Teste as tensões com a placa ligada. Passe pra gente que ajudaremos a resolver o defeito. Geralmente esse defeito acontece por falta da tensão de alimentação do LCD que caso seria esta tensão nos 39 e 40 que o amigo Daniel marcou na imagem ou por falta da tensão de 19V nos pinos 18,19, 20 do conector lvds na placa.

1

Share this post


Link to post
Share on other sites

Olá seria no fusivel F4? pois medi com a placa alimentada e está dando 19v só de um lado e ele fica perto do conector jack e perto do conector onde liga o cabo flat da tela

1

Share this post


Link to post
Share on other sites

Paulo desculpa errei ao digitar na parte de cima, quero dizer esses pinos qual a tensão que tem que dar neles, pois estou medido e fica marcando 0.44 e fica caindo, e se o problema está mesmo ali o que fazer?

0

Share this post


Link to post
Share on other sites
4 minutos atrás, Elisete Teixeira disse:

esses pinos para medir pode ser com a placa somente alimentada? para medir?

 

0

Share this post


Link to post
Share on other sites
5 minutos atrás, Elisete Teixeira disse:

esses pinos para medir pode ser com a placa somente alimentada? para medir?

 

0

Share this post


Link to post
Share on other sites

Paulo por favor vc disse falta da tensão de alimentação do LCD que caso seria esta tensão nos 39 e 40 que o amigo Daniel marcou na imagem ou por falta da tensão de 19V nos pinos 18,19, 20 do conector lvds na placa. tem que dar quanto? é dos 2 lados? e o que fazer?

0

Share this post


Link to post
Share on other sites

Oi, consegui consertar realmente era o fusivel F4 que fica perto do conecotr do lcd e perto do conector jack fiz um jumper e resolveu, muito obrigada vc me ajudou com o esquema

Grata

1

Share this post


Link to post
Share on other sites

Não é bom fazer um jumper, pois se o fusível está ali é para de alguma forma proteger a linha. Colocando um jumper você resolve mas deixa a linha sem proteção. Faça a substituição desse fusível, assim você mantém a placa com as características originais

1

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.