Computador HP G1000br - PC Led Acende dar 1 Bp e não Liga.

7 posts in this topic

Bom diaaa Professores e caros Colegas venho aqui mais uma fez pedir ajuda de vcs, estou com um computador  da HP do tipo Slim o que estar acontecendo!

1 Ao ligar com a  memoria  a luz do power azul fica acessa, mas não dar Vídeo, o cooler não Gira e não desliga pelo Botão power somente no estabilizador.

2 Ao tirar o pente de memoria e ligar, ele da 1 apito longo e a luz do power que e azul fica Laranja e depois apaga não liga, ja coloquei a memoria no outro slot e é a mesma coisa a memoria estar boa com certeza.

3 - depois que eu tentei ligar novamente sem a memoria  o pc apitou e desligou como falei acima esperei mais uns 10 minuto e fui ligar o pc ainda com o estabilizador ligado porem não liga preciso desligar o estabilizador para ele ligar de novo.

OBS: Ainda sou fraco em Eletrônica faço o que posso para dar manutenção aos computadores e notebook mesmo não sendo Bom em eletrônica

Professor ou quem poder me ajudem por favor (:.

 

 

IMG_20201105_120545084.jpg

IMG_20201105_120601431.jpg

IMG_20201105_120621881.jpg

IMG_20201105_120648952.jpg

0

Share this post


Link to post
Share on other sites

Primeiramente, uma boa inspeção visual na placa, em busca de oxidações, soldas estranhas, componentes que possam estar danificados, ou aquecendo 

Esta placa costuma dar bastante problema no processador soldado, defeito crônico, mas antes de pensar em condenar processador ou tentar dar um reflow nele, limpe bem a placa, passe limpa contatos nos slots de memória, e tenha certeza de que as memórias estão boas

Uma outra opção seria regravar Bios, mas esta placa como é bem específica o Bios por enquanto ainda não achei, mas estou na busca e se achar disponibilizo para você, pois no site da HP não dão nada de suporte

Aproveite e veja se a referência da sua placa mãe é  H-AFT1-uDTx-1 Rev 1.01

Retire também a bateria da Bios e deixe um pouco sem ela e veja se muda a situação.

0

Share this post


Link to post
Share on other sites

Professor Boa noite muito obrigado pelo arquivo vou testar e te falo o que aconteceu.

Ja fiz o Refrow no Chip Set 2 vezes e nada! ):  amanha vou vou vers e gravo O BIOS Brigadooooooo

0

Share this post


Link to post
Share on other sites

Mas você fez reflow antes de gravar Bios? Não está correto amigo, pois se o reflow não deu certo e tenha prejudicado o chipset, não vai adiantar regravar Bios

Reflow é a ÚLTIMA opção...

0

Share this post


Link to post
Share on other sites

Pois e prof. fiz antes de gravar a Bios e não teve alteração na maquina nenhuma ficou a mesma coisa ou seja o Reflow que fiz não melhorou e nem prejudicou em nada o pc.

O meu Gravador de Bios da dando erro Direto aí eu não consigo gravar nenhuma Bios.

Mas muito Obrigado pela ajuda ainda estou com a maquina do cliente caso não resolva ate o fim do mês devolvo

Professor aproveitando a conversa fui baixar ontem algumas BIOS em winrar e todas estavam Corrompidas.

0

Share this post


Link to post
Share on other sites

Eu vi a denúncia que fez nos arquivos e testei os arquivos e descompactou certinho. Desinstala o winrar e pega a última versão e instala novamente. Os arquivos não estão ruins

0

Share this post


Link to post
Share on other sites