ASUS - N53T - placa N53TA REV2. Liga e não dá vídeo.

11 posts in this topic

Asus n53t liga e não dá vídeo.

Fiz os testes nas bobinas e aparentemente nem todas dão tensões próximas de 3 e 5 volts.

Estou começando e tenho algumas dúvidas.

Pelo que vi, pode ser reflow do chip gráfico, mas queria entender essas tensões das bobinas.

1 - O valor não deveria ser o mesmo dos dois lados da bobina?

2 - O valor deve ser sempre próximo de 5, 3 e 1? Tipo essa de 7 volts, isso é normal?

 

Agradeço a todos pela ajuda.
Abraço, graça e paz!

 

0

Share this post


Link to post
Share on other sites

Você deve estar com as tensões certas, pois afinal o notebook liga mas não gera imagem. Como geralmente asus a gente não acha esquema elétrico, fica ruim para analisar, mas você pode ter aí duas situações:

1- Falha de Bios (arquivo corrompido), o que pode causar do equipamento não inicializar e assim não dar vídeo

2- Falha de chipset gráfico, ou solda fria ou o próprio chipset com problemas o que pode acarretar falha de vídeo também.

O que pode se tentar antes de tentar dar um reflow de leve no chipset (o ideal é fazer o reballing dele), é proceder com a regravação do CI Bios.

1

Share this post


Link to post
Share on other sites
2 horas atrás, Daniel. disse:

Você deve estar com as tensões certas, pois afinal o notebook liga mas não gera imagem. Como geralmente asus a gente não acha esquema elétrico, fica ruim para analisar, mas você pode ter aí duas situações:

1- Falha de Bios (arquivo corrompido), o que pode causar do equipamento não inicializar e assim não dar vídeo

2- Falha de chipset gráfico, ou solda fria ou o próprio chipset com problemas o que pode acarretar falha de vídeo também.

O que pode se tentar antes de tentar dar um reflow de leve no chipset (o ideal é fazer o reballing dele), é proceder com a regravação do CI Bios.

Temos essa bios aqui no forum?

0

Share this post


Link to post
Share on other sites

Sobre a regravação da Bios, tenho um jacaré para regravar, esse é melhor ou pior do que remover o chip da bios e soldar de novo?

0

Share this post


Link to post
Share on other sites

Melhor remover o ci e regrava com o ferro de solda é o jeito mais seguro de remoção assim evita de da calor na placa desnecessário. Não esqueça de fazer o backup do arquivo original antes. Uma Dica que sempre faço aqui, caso você tenha outro ci disponível já regrava nele e deixa o ci original intacto, só olhar a capacidade e pega outro de mesma capacidade e regrava.

0

Share this post


Link to post
Share on other sites
37 minutos atrás, RIKO ROCHA disse:

Sobre a regravação da Bios, tenho um jacaré para regravar, esse é melhor ou pior do que remover o chip da bios e soldar de novo?

Nem sempre esse jacaré para prender no ci bios dá certo. O melhor é retirar da placa, observando antes o local do pino 1 do ci para não inverter depois, senão danifica o componente se inverter. Mas a ideia do Paulo geralmente faço aqui também, de usar um CI de mesmo tamanho de armazenamento para gravar o novo arquivo e assim deixar o original intacto

0

Share this post


Link to post
Share on other sites