Sign in to follow this  
Followers 0

Dell Inspiron N4030 não carrega bateria

12 posts in this topic

Boa tarde, pessoal do fórum!

Estou com um Dell Inspiron N4030 com um problema na placa-filha. Eu resolvi um problema de BIOS nele há uns 3 meses, porém agora ele não está mais carregando a bateria.

A bateria foi trocada há 3 meses e não está com defeito. Testei com uma nova e não carrega também. Curioso é que o LED de carga de bateria acende! Porém, a bateria não é carregada.

Fiz algumas medições e na bobina PL301 eu tenho 0,46v com o note ligado. As tensões de entrada (19v) passam normalmente da placa-filha à placa-mãe, tanto é que o note funciona normalmente. Peguei o esquema elétrico da placa-mãe aqui mesmo no fórum, mas o mais próximo que consegui chegar da placa-filha foi o conector "PWR.Support" (foto abaixo). 

Reparei que a placa de Wi-fi também liga nessa placa-filha, e algumas vezes o Windows não a reconhece também...


Será que alguém tem alguma luz?? Ou passou por problema parecido???

Obrigado!!

Rodrigo Santos

20211219_113954.jpg

20211219_114019.jpg

Dell N4030 - bateria.JPG

20211219_115331.jpg

20211219_115338.jpg

0

Share this post


Link to post
Share on other sites

A placa não liga só na bateria.

Mas só no carregador ela liga sempre. Inclusive, o note funciona normalmente se eu o ligo apenas no carregador. 

0

Share this post


Link to post
Share on other sites

Testou uma bateria com carga? Coloca o esquema aqui pra gente da uma analisada. 

0

Share this post


Link to post
Share on other sites

Bom dia!

Estou fazendo a análise do esquema aqui e já trarei aqui as medições e conclusões que estou chegando.

Porém, perdoe a ignorância: como faço para carregar a bateria por fora do note??? A bateria está sem carga pelo tempo de inatividade. E a outra de teste que usei eu já devolvi.

 

Rodrigo Santos

0

Share this post


Link to post
Share on other sites

Ok. Imaginei. Enfim, seguem as observações do esquema:

Todos os testes que fiz foram com a bateria plugada na placa-mãe.

Com a placa energizada, tensão de aproximadamente 12v na PL301 (bobina do charger). Tensões normais nos componentes do mesmo circuito. Tudo isso na placa-filha!

Pelo diagrama de bloco, descobri que na placa-mãe tem um CI de bateria que se comunica com o Super I/O: o RN3703 (vide foto). E tem um capacitor desse linha aí que é o EC3701 (vide foto). E o CI de charger, pelo que entendi, é o BQ24745.

Dito isso, seguem as medições encontradas:

RN3703:
Pinos 1 e 2: 3.15v
Pinos 3 e 4: 3.26v

EC3701:
3.15v no polo positivo

E por fim, segue uma foto do datasheet do CI de charger. Com o note ligado, fiz medição apenas nos 2 primeiros pinos. No 1 deu 0v e no pino 2 (que é o ACIN), ele fecha um curto e apaga o led do charger que fica na frente do note. Depois que tiro a ponta, o led torna a acender. Parece um comportamento normal isso.

E com o note ligado, medindo direto nos pinos do conector da bateria, tenho 12v nos 2 primeiros pinos e 3.15v nos pinos 3 e 4 (vide foto). O resto, tudo 0v. Não consigo entender porque ela não pega carga...

Diante disso, o que vocês me sugerem????

Obs.: por via das dúvidas, testei o note com outro carregador também, e a bateria continua sem ser carregada.

 

Conto com a ajuda de vocês!!! Obrigado!!

Dell N4030 - capacitor EC3701 (zoom).jpg

Dell N4030 - CI Charger - datasheet.jpg

Dell N4030 - CI da bateria que vai para o Super IO (diagrama de bloco).JPG

Dell N4030 - CI da bateria que vai para o Super IO.JPG

Dell N4030 - CI RN3703 (zoom).jpg

Dell N4030 - pinos do conector da bateria.jpg

0

Share this post


Link to post
Share on other sites

O ruim é que neste esquema não tem o circuito de charge. E complicado analisa sem o esquema. O que pode fazer é medir os gates dos mosfet's chaveadores da tensão de carga da bateria com o osciloscópio pra ver se esta havendo chaveamento. Ou troca este ci BQ24745 depois de medir correntemente os pinos, 5, 20, 16  dele. 

1

Share this post


Link to post
Share on other sites

Bom dia, Paulo!

Consegui resolver o problema desse note. Ressoldei este CI BQ24745 e tudo voltou a funcionar!

Muito obrigado pela sua ajuda!!

Dell_N4030_-_bateria_carregando.jpg

1

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0