Sign in to follow this  
Followers 0

positivo unique s1620 71R-A14RV4-T840 matando a tensao de DC_IN_B

10 posts in this topic

boa tarde pessoal e um feliz natal pra todos

estou com essa placa que a tensao de  DC_IN_B nao passa de 5v

no mosfet primario o U23 recebe os 19v nos pinos 1 2 de 3 e 13v no gate porem 5v nos drenos... ja troquei esse mosfet umas 4 vezes por outros e continua a mesma coisa, antes ate o source desse mosfet dava 0.8v... entao fiz uma ponte da bobina B63 ate o source do U23, ai blz funcionou normal, porem agora voltou  a msm coisa, 19v no source, 13v no gate e 5v no dreno e ja troquei novamente esse mosfet... alguma dica o q pode ta matando essa tensao?

obs... quando injeto 19v direto no dreno do U23 liga normal a placa

vlw pessoal

0

Share this post


Link to post
Share on other sites

A tensão de Gate do U23 deve ser aproximadamente 6V, como você diz ter 13V logo o Q84 não está chaveando. Verifique a tensão de gate que deve ser 9V aproximadamente  e dreno 0V isso se este estiver ok source esta no gnd.

0

Share this post


Link to post
Share on other sites
1 hora atrás, Paulo.Mendes disse:

A tensão de Gate do U23 deve ser aproximadamente 6V, como você diz ter 13V logo o Q84 não está chaveando. Verifique a tensão de gate que deve ser 9V aproximadamente  e dreno 0V isso se este estiver ok source esta no gnd.

o Q84 13v no dreno e o,6v no gate. source ta 0v msm

0

Share this post


Link to post
Share on other sites
3 minutos atrás, thfcaetegalo disse:

o Q84 13v no dreno e o,6v no gate. source ta 0v msm

0,6v no gate

 

0

Share this post


Link to post
Share on other sites

Veja tensão de gate do Q83 e teste ele veja se não esta em curto. Depois veja a tensão no R1249 e veja a resistência dele e do R1253.

0

Share this post


Link to post
Share on other sites
Em 29/12/2021 11:08:30, Paulo.Mendes disse:

Veja tensão de gate do Q83 e teste ele veja se não esta em curto. Depois veja a tensão no R1249 e veja a resistência dele e do R1253.

gate do Q83 ta com 0,6v

R1253 tbm 0.6v

R1249 19v em um lado o que liga direto com source do U23 e 0,6v do outro lado.. ao medir a reistencia dele ta em 492k.. no esquema a resistencia dele e de 330k

0

Share this post


Link to post
Share on other sites
Em 29/12/2021 11:08:30, Paulo.Mendes disse:

Veja tensão de gate do Q83 e teste ele veja se não esta em curto. Depois veja a tensão no R1249 e veja a resistência dele e do R1253.

troquei o Q83 e problema resolvido..

vlw paulo, mto obg

1

Share this post


Link to post
Share on other sites

Parabéns pelo reparo. Tudo indica que o Q83 estava em curto.

0

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0